Android OS Forum banner
21 - 40 of 43 Posts

· Genuine Human Bean
Joined
·
98 Posts
Discussion Starter · #21 ·
Found another "bug" (to me at least). The wifi tether doesn't really match. The grayish background and black wifi icon, to me, looks jarring. Maybe inverse it so that the background is clear and icon itself is gray, or even ICS blue? Anyone else agree, or disagree? I'm not the most talented visual type guy; the wife does all the decorating and color coordinating for good reason.
Thanks for the heads up on these PonsAsinorem! The first post about the CM9 lockscreen icon has been fixed (not yet released), and I will surely fix the Wifi Tether icon too (I rarely, if ever use it myself), I didn't notice that one.

This is excellent feedback that I love to hear, as many people use their ROMs differently, so if I've missed something, please post it up!
 

· Genuine Human Bean
Joined
·
98 Posts
Hi Everyone!

After a long break...well, not really a break, but intense work in hibernation, I have finally completed my goal of producing 8 new PCB colours for the Theme Chooser. I really took everyone's feedback into consideration, and I wanted to make as many people happy as I could (I know, a lofty goal), so I went a bit nuts and just pushed hard to get a bunch of variants done.

Anyways, I will post more details when I get a chance, likely tomorrow, but until then, check out the PCB Mini-site page that's been updated here:

PCB Series for Theme Chooser :: PCB Mini-site

I hope everyone likes how the new colours came out, and if you do purchase them, first, THANK YOU SO MUCH, and second, please don't forget to leave feedback/ratings if you can too.

(Poll is now closed, as ALL colour choices are now a reality!)

Cheers all!
 

· Genuine Human Bean
Joined
·
98 Posts
Discussion Starter · #27 ·
I have both pink, and blue. Any chance to get the normal battery back though? Love this theme so much, but just the battery icon isn't accurate and I just prefer the ics one. Please good sir?
I will be looking into the battery icons as soon as I get a chance. I have heard other reports that they are not accurate, but I have no idea why, as my XMLs/assets appear to be in order. TerrorCandii, can you tell me which ROM you're using?

Thanks for your patience all!
 

· Registered
Joined
·
68 Posts
TerrorCandii, on 19 July 2012 - 04:36 PM, said:
I have both pink, and blue. Any chance to get the normal battery back though? Love this theme so much, but just the battery icon isn't accurate and I just prefer the ics one. Please good sir?
I will be looking into the battery icons as soon as I get a chance. I have heard other reports that they are not accurate, but I have no idea why, as my XMLs/assets appear to be in order. TerrorCandii, can you tell me which ROM you're using?

Thanks for your patience all!
I'm running Official AOKP Milestone 6(Team Kang) on my T989 S2, and Unofficial AOKP build 40(Termleech), on my ASUS TF300. Both have your themes. Any other info I could give you that would help?
 

· Genuine Human Bean
Joined
·
98 Posts
Discussion Starter · #29 ·
I'm running Official AOKP Milestone 6(Team Kang) on my T989 S2, and Unofficial AOKP build 40(Termleech), on my ASUS TF300. Both have your themes. Any other info I could give you that would help?
That's probably great for now. Good to know you're seeing it on the Tablet + Phone UIs (although, this makes sense as there's no difference in the resource replacement). Anyways, I will do my best to nail this down. Creating the 8 themes took a lot out of me, and real life work has started to pile up, but I won't rest until these themes are perfect :D
 

· AOKPCB Fan
Joined
·
274 Posts
Purchased the yellow theme today. One minor note, when a toggle is in the on position the word "On" is light grey on a bright yellow background and it's kind of hard to read. If you get an opportunity to tweak this theme, perhaps more contrast for the toggles would be worth exploring.
 

· Genuine Human Bean
Joined
·
98 Posts
Discussion Starter · #32 ·
Purchased the yellow theme today. One minor note, when a toggle is in the on position the word "On" is light grey on a bright yellow background and it's kind of hard to read. If you get an opportunity to tweak this theme, perhaps more contrast for the toggles would be worth exploring.
Hi zvogt, thanks for the heads-up about this issue. I am aware of this, as another user has informed me, so I will certainly do my best to correct this via better contrast for the next version of the theme.

@ALL, I am currently updating all 9 of my PCB Themes to Jelly Bean as we speak. I have fixed the battery icon issue in CM-based ROMs, and I will be pushing new updates for all 9 tonight hopefully.

I will keep you all informed!
 

· Genuine Human Bean
Joined
·
98 Posts
Thanks TerrorCandii!!

@all, quick note to let you know that v1.3 of PCB Series (all colours) HAS BEEN RELEASED!

Here's the change log:

v1.3 (August 4, 2012)

• Created NEW custom battery icons for non-1% modes
• Styled the navbar in supported ROMs (AOKP)
• Added coloured toggle icons (new NFC)
• Semi-styled MMS / Messaging app again (limited by theme engine)
• Fixed keyboard 'hint' text colour (top right numbers on top row keys)
• Fixed keyboard background on tablet UIs
• New preview images in Theme Chooser
• Once again, please (re)rate and spread the word via Twitter/forums/etc.
• Thanks for your support!

Keep an eye on Google Play for the updates to hit!

PCB Series v1.3 has arrived! More goodies included! (from PCB Mini-site)
 

· Registered
Joined
·
68 Posts
Hey Scar, question. I was running AOKP ICS 4.0.4, I switched to AOKP JB 4.1.1 and now your theme lags my phone a little. Remove theme, phone is silky smooth. I guess I'm asking....does your theme support JB yet? I really want to use it, but can't because of my OCD, Lol.
Fulltime supporter, pwease fix or something, something......etc. Awesome work/theme as always good sir.
 

· The Incredible Kangaroo
Joined
·
679 Posts
Found two issues with this theme. Looks odd when you get an email notification, as well as the screen shot preview. Although, the screen shot preview looking odd could be because it's of an odd preview. Running CM10.
 

Attachments

21 - 40 of 43 Posts
Top