Android OS Forum banner
1 - 17 of 17 Posts

·
Android Apprentice
Joined
·
50 Posts
Discussion Starter · #1 ·
I tried this 2x battery app briefly this morning on my tbolt only to lose my 3g and wireless connection all together. I am able to connect to 4g but it's very spotty even in good areas. I have switched between mobile connections, restored earlier point, reflashed cm7 along with wiping and still nothing. I am looking for help, suggestions, etc as I've heard no response from developer, and don't want to deal with Verizon if not necessary. I appreciate any feedback as i know others have had to run into this.
 

·
Android Addict
Joined
·
575 Posts
Start from scratch reflash radio reflash rom factory reset, wipe cache,dalvik, and batt state. That's what I would do
 

·
Android Apprentice
Joined
·
50 Posts
Discussion Starter · #7 ·
Cdma evdo auto, then cdma evdo let, I can get 4g no 3g. Was on 2.5 radio no problems before using app. I just flashed to leaked radio in post above first just CDMA then both, still nothing, developer responding but not giving me much help
 

·
Android Addict
Joined
·
575 Posts
Try going back to the one that's not giving you any problems btw do you still have that app installed when your doing all this?
 

·
Android Apprentice
Joined
·
50 Posts
Discussion Starter · #9 ·
None of the radios have made any difference, I've tried uninstalling... reinstalling, basically everything u could think of
 

·
Android Addict
Joined
·
575 Posts
Man that's beyond me is there 3g connection in your area right now Coz its been fading in and out in my area the last couple days
 

·
Android Apprentice
Joined
·
50 Posts
Discussion Starter · #11 ·
Indianapolis, always run 3g cause 4g kills my battery. Talked with another guy in area his 3g is strong i don't even connect
 

·
Android Addict
Joined
·
575 Posts
oh okay im stomp man, all you can do is try different things til something gives. did you wipe the battery stats in cwm? im assuming your not using that app again right?
 

·
Android Apprentice
Joined
·
50 Posts
Discussion Starter · #14 ·
Damn this is the most annoying thing. I've toggled every mobile connection. flashed 3 radios. My 4g switches quick as ever, but no 3g. Can mods move this to panic thread maybe someone has suggestion. The log from app says data connected.... so weird. And no not using the app, good idea, it kills data when phone is in standby, but when your data doesn't come back on....
 

·
Average Android
Joined
·
115 Posts
This app has done wonders for my battery life. I realized I don't need a 24/7 data connection to all my info. I check my phone regularly enough that with screen on, getting data has been just fine with no inconvenience. I'm sometimes in loud areas so I can't hear notification sounds. In the last release the dev added a nice feature. I like to just quickly check the phone to see if I have any texts in the notification bar. I do this without unlocking the screen. The dev added an option to NOT turn on data unless you unlock the screen. This has added even more life to my battery. I'm one of those that have struggled with battery life for awhile and have slowly been extending it and this app has helped a lot.
 

·
Android Apprentice
Joined
·
24 Posts
I may not have been the only one, but I requested the option to wait for screen unlock before enabling data :) I had a great experience working with the developer to get that feature added. He had very fast feedback and it's great to see the feature in the current version. I had used Juice Defender until I heard about 2x Battery Saver on Rootzwiki and I'm really happy with 2x.

I'm not sure if it was the new 2x Battery Saver or the 2.10.605.1 radios breaking in, or both, but I just went 1d16.5hrs on a charge when I previous would barely get a full day (extended battery, cm7 1.6.1, tiamat1.1, and 2x battery saver).

I really hope adizzy is able to find a resolution since I've had such a good experience with this app and developer. Good luck adizzy!!
 
1 - 17 of 17 Posts
Top