Android OS Forum banner
1 - 20 of 21 Posts

·
Average Android
Joined
·
275 Posts
Discussion Starter · #1 ·
Today while in a 3g only area, I lost data coverage. I couldn't get it back until I got back to a 4g area. Now I can only get 4g reception. I thought it was my door but if my door prongs were messed up, I wouldn't be getting 4g, right? Anyone have any thoughts on what's going on?

I'm running omfgb, the latest nightly. I'm set to lte/cdma/evdo or whatever.
 

·
Average Android
Joined
·
275 Posts
Discussion Starter · #4 ·
My baseband looks okay I think. Mostly numbers and a couple of w's. Maybe it's something on Verizon's end. I'm in North Carolina, for the record.
 

·
Average Android
Joined
·
275 Posts
Discussion Starter · #11 ·
Oops. Already tried the 704 and there's no difference. I'm also in Tue Raleigh area. Like I said 4g is working fine, but once I get out of a 4g zone (I was traveling today) I have no data connection. No 3g or 1x.

Will try the latest ota now.
 

·
Android Beginner
Joined
·
7 Posts
"DrPepperLives said:
My baseband looks okay I think. Mostly numbers and a couple of w's. Maybe it's something on Verizon's end. I'm in North Carolina, for the record.
I'm in Fayetteville and had the same thing happen for a few hours then everything went back to normal
 

·
Average Android
Joined
·
275 Posts
Discussion Starter · #13 ·
"lozer said:
I'm in Fayetteville and had the same thing happen for a few hours then everything went back to normal
Thanks, the problem is still happening here, even with the latest ota radio. Hopefully mine will resolve its self like yours did.
 

·
Developer
Joined
·
140 Posts
If you're on an AOSP ROM try toggling to 3g only (via the power widget) or on a sense rom *#*#4636#*#*, select phone info and select CDMA Auto (PRL). try doing this while you're in a 4g area and let me know how it goes.
 

·
Average Android
Joined
·
275 Posts
Discussion Starter · #15 ·
"vinylfreak89 said:
If you're on an AOSP ROM try toggling to 3g only (via the power widget) or on a sense rom *#*#4636#*#*, select phone info and select CDMA Auto (PRL). try doing this while you're in a 4g area and let me know how it goes.
No dice. Thinking about flashing an ruu. Can't think of anything else. Tried both a sense and aosp rom. The handoff just isn't happening anymore.
 

·
Android Addict
Joined
·
1,497 Posts
The first thing you should do with data issues is call Verizon and ask if there are any reported issues in your area. So many times people freak out only to find out Verizon was running some stupid test, or upgrading a tower.
 

·
Average Android
Joined
·
135 Posts
I'm having the same issue here in Northern New Jersey. Probably Verizon screwing around. Should be fine tomorrow.
 

·
Android Beginner
Joined
·
4 Posts
First time poster here, but I'd like to throw in my name in the hat here as a person with the same exact issue. Im in Knoxville Tn and yesterday morning I lost 3g also. This is a 4g area but here in my building at work 4g just wont make it through the wall but 3g always does. 3g signal is good enough to stream netflix with hardly no buffering. I was running Uber Bamf with the 627r radio for a week with no issues. Then bam, no 3g. I've tried different radios and I went back to the bamf sense 3 rc4.9 rom and still no luck. Like you guys the only way I can get any data (besides 4g) is to put the phone in LTE mode and then I get 1x. After reading some of the threads here I to was curious about the sim card, so I pulled it and cleaned the contact with cloth made for cleaning gold contacts and such, but still no luck with 3g. I called VW yesterday to check for cell tower work or data issues and they said there were no problems. A coworker has a stock unrooted TB and sitting right next to me he gets 3g just fine. Ready to unroot and get a replacement, but seems like some are having luck with it just coming back on its on. Its been over 24 hrs since this problem has started for me. How much longer should I wait?
 
1 - 20 of 21 Posts
Top