Android OS Forum banner
1 - 20 of 36 Posts

·
AndroidStoner
Joined
·
842 Posts
I was on rooted .602 and took the update yesterday without loosing root. Took the OTA opened up Titanium and SU was granted. Strange, I have never done an OTA and kept root. I've re-booted several times since to just to check.

Sent from my DROIDX using RootzWiki Forums
 

·
Android Nut
Joined
·
2,432 Posts
"willyjay said:
Just need more info so we can help...you're on .605 right? which one-click method did you use (pete's or one click D3)? how did you check to see if it rooted? was superuser installed?
Just fyi....pete's root tool is the one click d3. Its the one click for all moto phones with gb.

EDIT: My bad...i see what you meant, i think. You're wondering which tool he used. There's Pete's Motorola Root Tools, Motorola One Click Root, DROID 3 easy root script v7, etc...

My bad
 

·
Supporting Member
Joined
·
1,865 Posts
razorloves said:
Just fyi....pete's root tool is the one click d3. Its the one click for all moto phones with gb.

EDIT: My bad...i see what you meant, i think. You're wondering which tool he used. There's Pete's Motorola Root Tools, Motorola One Click Root, DROID 3 easy root script v7, etc...

My bad
Exactly..."one click root" always hung up for me, but "easy root script v7" and "Petes v1.06" have worked well
 

·
Android Beginner
Joined
·
4 Posts
Trouble.
This DX was rooted via Pete's, had the original ROM, and was stable. After an OTA to .605 this morning I've evidently lost it. Titanium can't get access, and the Superuser update fails. I tried to boot into recovery with Quickboot and then with the buttons, and both give the triangle with exclamation point, and I can only pull the battery.

ADVICE? And if you suggest SBF, this rookie really needs some handholding.
 

·
Android Apprentice
Joined
·
81 Posts
Ok, this morning I took the ota to update to 605. Phone was rooted before on 602. Used pete's root. I was able to get it rooted but every time the program tried to reboot phone it hung up and would not reboot.so I just pulled the battery every time and put it back in without unplugging usb. When I put the battery back in it booted back up on its own and went to next step. After getting all the steps completed this way did it one last time and walla. It is rooted. Curious if anyone else has done it this way. Just before this I rooted the DROID x 2 just fine with no battery pull.
 

·
Supporting Member
Joined
·
1,865 Posts
notaguru said:
Trouble.
This DX was rooted via Pete's, had the original ROM, and was stable. After an OTA to .605 this morning I've evidently lost it. Titanium can't get access, and the Superuser update fails. I tried to boot into recovery with Quickboot and then with the buttons, and both give the triangle with exclamation point, and I can only pull the battery.

ADVICE? And if you suggest SBF, this rookie really needs some handholding.
When you get the android guy and exclamation point, press both volume buttons to get the recovery menu, and use the power button to select.
 
1 - 20 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top