Android OS Forum banner
1 - 14 of 14 Posts

·
Android Apprentice
Joined
·
13 Posts
Discussion Starter · #1 ·
Installed gummy 2.0 everything was working fine. For a little while.. then the radio went out. I have reflased gummy twice multiple reboots. Setting are all correct.. don't know what to do now. No 1x or 3g data.. dosent even try going back and forth.. just 4 bars. I can make calls and text.. that's it..
 

·
Android Apprentice
Joined
·
16 Posts
Which radio are you using? EE4? EP1Q? or EP1W? You could try alternating between radios to see which works best.
 

·
Android Apprentice
Joined
·
16 Posts
wwalding said:
It has both listed in my settings.ee1 and ee4
Try flashing the EP1Q or EP1W radios then. The EP1Q was known to keep a data signal more consistent so it might help with your data dropping case. The EP1W radio is newer and more recent, so it could be better, though I haven't heard much about on whether or not it's better. I'm currently running the EP1W radio though,
 

·
Supporting Member
Joined
·
63 Posts
Did you flash anything using the Samsung Flashing Utility with the sim card in? I killed my sim card doing that and had no radio.
 

·
Android Apprentice
Joined
·
13 Posts
Discussion Starter · #7 ·
I flashed a theme after loading the rom.. I forget which theme but I did it in cwm recovery mode..it seems like it went out after flashing that them. How did you get another sim card? Did you have to flash back to stock then take it in? Or can you just order one online?
 

·
Android Apprentice
Joined
·
150 Posts
"wwalding said:
I flashed a theme after loading the rom.. I forget which theme but I did it in cwm recovery mode..it seems like it went out after flashing that them. How did you get another sim card? Did you have to flash back to stock then take it in? Or can you just order one online?
You'd have to get one from Verizon. I have never had to get another so I don't know the rest. Try flashing another radio first as mentioned above. You currently are on ee4 radio.
 

·
teh Jax
Joined
·
2,677 Posts
Grillrd said:
You'd have to get one from Verizon. I have never had to get another so I don't know the rest. Try flashing another radio first as mentioned above. You currently are on ee4 radio.
At least with Thunderbolts, VZW has been pretty liberal about giving new SIM cards. Some report that they charge like $5 but most say they do it for free.
 

·
Android Apprentice
Joined
·
84 Posts
I have been having the same problem. I was on GummyCharged and hadnt flashed anything in a while when it started. After having data on and off for a few days I flashed, GummyCharged GB. Problem still exists. Tried new radios, still having issues.

Not really sure what to do next. Will I need to be back on stock to get a new sim?
 

·
Android Apprentice
Joined
·
73 Posts
I had the same problem today. My 3g disappeared running EP1W debloat. First i tried wiping and flashing GC 2.0 FC, didnt work. I had a full odin of FC GC 1.9 that installed but no 3g. I tried going to 2.0 from that, no dice. I tried ED2, EE4 and EP1Q modems with no success.

Here's what finally fixed it for me.

I downloaded ED1 ( http://www.multiupload.com/JJWSPQHPE7 )
Before i flashed it i REMOVED MY SIM CARD not the sd card but the actual sim (should be white gray or red with verizon 4g on it)
I flashed ED1 via odin and allowed it to boot. once it got to the screen saying i had a SIM error, i powered off and reinstalled the SIM card.

After reboot, my 3g logo was back!

From there, I let it OTA the EE4 update (will take about 10 minutes) rebooted, and then flashed EP1W debloat via ODIN. I have no idea what caused the problem but it is fixed now.

You may be able to cut out a few of the steps but this is what worked for me.
 

·
Android Apprentice
Joined
·
84 Posts
Just an update.

I have found that disabling LTE capabilities (setting device to CDMA Only) has fixed my issue. Living in a non-4G area this is no issue for me. But I still wonder what the issue could be. I have a theory that Verizon may be working on 4G in my area which may be causing it to try and switch and crash, but I dont know this for fact, or if this would even cause an issue. Just a thought.
 

·
Banned
Joined
·
1,227 Posts
CraigL said:
...Will I need to be back on stock to get a new sim?
most vzw reps are clueless. just take the SIM out of your phone, if you're worried. They'll look up your account and switch them out.
 
1 - 14 of 14 Posts
Top