Android OS Forum banner
1 - 9 of 9 Posts

·
Android Beginner
Joined
·
2 Posts
Discussion Starter · #1 ·
Problem:
I have a problem with my Samsung Galaxy 4G. When I try to turn it on, it flashes one screen like normal, then the T-Mobile logo (like normal). Finally, it shows the large "S" with the "Galaxy S" text underneath. Unfortunately, it gets stuck there. I left it overnight - nothing. Still trying to load.

What I've Tried:
- Using Odin to flash back to a stock ROM. Odin had no trouble, and I went through the process as explained. Unfortunately, it didn't fix my phone.

My Questions
Is my phone soft bricked? This is what I suspected. And, of course, how can I fix it?
 

·
Banned
Joined
·
1,227 Posts
Nugget said:
I can get to the download and recovery mode perfectly fine.
Where you on GB or Froyo? IT'd help to know, but for the time being...

LET'S TRY AND GET YOU BACK TO FROYO. Maybe ur using GB and Froyo parts together?

First, just to make extra sure you aren't giving urself too much work... try flashing EVERYTHING in odin again. (radio, kernel, etc.)

If that still doesn't work...

like Darkknight said, it seems ur in a bootloop. maybe theres a fw issue or bootloader, like he said.

*If its a borked .sbl file (bootlader), i know KC1 had the .sbl files in there. RaverX3X posted KC1 somewhere...maybe on XDA. Find it, and ODIN ALL PARTS!!!

If this still doesn't help, GTALK me @ [email protected]
 

·
teh Jax
Joined
·
2,677 Posts
cipher said:
ok i need help too, in recovery i cant unmount cache or none of them, what do i do
Cipher, I suggest you start a new thread so you can get the attention you deserve if you're still having this problem. I'm sorry nobody has yet responded to you but this is a sure way to get a response.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top