Android OS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Please help me!
I am trying to install a dual boot to Android for someone's HP Touchpad. When I get to the last step I have a problem with the ACMEInstaller. I've tried both the ACMEInstaller and the ACMEInstaller2, but I get the same error.
Whether I type:
"novacom.exe boot mem:// < ACMEInstaller" or
"novacom.exe boot mem:// < ACMEInstaller2",
I get the same error message:
"Failed to connect to server"

What does this problem mean and how can I solve it?

Thanks for your help!!!
 

·
Android Apprentice
Joined
·
28 Posts
I'm having the exact same problem. I'm trying to upgrade from CM7 to CM9. It worked fine on this same computer when using ACMEInstall to install CM 7.

HELP PLEASE !!!

I just tried it on a different computer and it seems to be working.
 

·
Android Beginner
Joined
·
2 Posts
You have to make sure that the Novacom daemon is running.

Windows:

Start > Run > services.msc > Palm Novacom / NovacomD (novacomd.exe) > Start.

OS X:

sudo /opt/nova/bin/novacomd
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top