Android OS Forum banner
1 - 19 of 19 Posts

·
Android Addict
Joined
·
715 Posts
Discussion Starter · #1 ·
I'm trying to set up my work email on my bolt and having issues getting it to work. I'm using the manual set up to put all the info in my self. Here is what i put into the following fields;

email address: corp email address
server address: webmail.<company name>.com
domain: <company name>
Username: what i use to sign onto my work PC
Password: Pwd used to sign onto my work PC
SSL connection checked.

I get the following error: Authentication fialed. Please verify username and/or password.

I know the username/password combo is correct i can access the webmail client via pc. Any help here is greatly appreciate.

thanks!
 

·
Android Addict
Joined
·
715 Posts
Discussion Starter · #3 ·
methyl said:
Is this asop or sense.

I'm guessing sense- what ver of OWA is you company using?
Sense, and honestly i'm not sure.

"Thunder is good, thunder is impressive; but it is lightning that does all the work" Mark Twain
 

·
Android Lover
Joined
·
203 Posts
Try adding domainname\ before your username.
 

·
Android Addict
Joined
·
715 Posts
Discussion Starter · #5 ·
razor2006 said:
Try adding domainname\ before your username.
Did that, same error message :(

"Thunder is good, thunder is impressive; but it is lightning that does all the work" Mark Twain
 

·
Android Apprentice
Joined
·
111 Posts
Do you have weird characters in the password? I had an issue with "¦" in the password field .

Sent from my ADR6400L using Tapatalk
 

·
Android Addict
Joined
·
715 Posts
Discussion Starter · #9 ·
morbidz said:
Do you have weird characters in the password? I had an issue with "¦" in the password field .

Sent from my ADR6400L using Tapatalk
Nope, no special characters.

"Thunder is good, thunder is impressive; but it is lightning that does all the work" Mark Twain
 

·
Android Addict
Joined
·
715 Posts
Discussion Starter · #10 ·
methyl said:
Have u tried just leaving your domain blank?
Sure did, same error

"Thunder is good, thunder is impressive; but it is lightning that does all the work" Mark Twain
 

·
Android Addict
Joined
·
715 Posts
Discussion Starter · #11 ·
pl4tinum514 said:
Have you tried removing the check on SSL?
Yes, I get an error stating that the exchange server could not be reached when I do that.

"Thunder is good, thunder is impressive; but it is lightning that does all the work" Mark Twain
 

·
Android Beginner
Joined
·
2 Posts
Have you tried the automatic setup? Most new Exchange setups should work without having to specify all of the technical information(if Exchange is setup properly). Are you connected to your company WiFi? That can sometimes cause issues if servers have different internal and external domain names. I would also try with your email address as your username. Exchange should accept both ways if configured correctly.
 

·
Android Lover
Joined
·
350 Posts
Are you sure that the OWA server is the same as the ActiveSync server? I'm fairly certain we have separate servers for each here at my company.
 

·
Android Addict
Joined
·
715 Posts
Discussion Starter · #14 ·
itsmevoss said:
Have you tried the automatic setup? Most new Exchange setups should work without having to specify all of the technical information(if Exchange is setup properly). Are you connected to your company WiFi? That can sometimes cause issues if servers have different internal and external domain names. I would also try with your email address as your username. Exchange should accept both ways if configured correctly.
I did try the auto setup first and fail to reach the exchange server that way. Not connected to company wifi. Tried my email address as my username and get the same error of not being able to authenticate.
 

·
Android Addict
Joined
·
715 Posts
litso said:
Are you sure that the OWA server is the same as the ActiveSync server? I'm fairly certain we have separate servers for each here at my company.
I'll check w/ IT and see, thanks for the heads up.

Edit: They weren't much help. They tried to tell me that my server was mail.<company name>.com but when i put this in i got the error that the exchange server could not be reached. I'm a bit at a loss, i've tried about every combo that i can think of here.
 

·
Supporting Member
Joined
·
188 Posts
hotelmrrsn said:
I'm trying to set up my work email on my bolt and having issues getting it to work. I'm using the manual set up to put all the info in my self. Here is what i put into the following fields;

email address: corp email address
server address: webmail.<company name>.com
domain: <company name>
Username: what i use to sign onto my work PC
Password: Pwd used to sign onto my work PC
SSL connection checked.

I get the following error: Authentication fialed. Please verify username and/or password.

I know the username/password combo is correct i can access the webmail client via pc. Any help here is greatly appreciate.

thanks!
If your still having a problem with this...under the "server address" that needs to be that actual server address...as in 100.1.1.100 just as an example. That is what I have to do on my TBolt plus uncheck the SSL and it works for me.
 

·
Android Lover
Joined
·
350 Posts
Admann said:
If your still having a problem with this...under the "server address" that needs to be that actual server address...as in 100.1.1.100 just as an example. That is what I have to do on my TBolt plus uncheck the SSL and it works for me.
In theory using the IP address would probably only work while you are connected to your company's WiFi, since I doubt they purchased a public static IP for the exchange active sync server. Do you get push email when you're not connected to their intranet?
 

·
Supporting Member
Joined
·
188 Posts
"litso said:
In theory using the IP address would probably only work while you are connected to your company's WiFi, since I doubt they purchased a public static IP for the exchange active sync server. Do you get push email when you're not connected to their intranet?
The company I work for does not have wifi. I have always setup my Exchange email this way on all of my phone, works everytime.

Sent from my Feature phone
 

·
Supporting Member
Joined
·
274 Posts
Did you make sure you haven't exceeded your maximum number of devices in owa? I have had to delete devices from flashing new roms and reconnecting. I think the max is ten. It adds a new device each time.

go into mail.yourcompany.com/owa
options
see all options
phone
There it will show all the devices you have configured, and give you the option to wipe, delete, etc.

If you use an app like touchdown and restore app data it won't create a new one, but each new rom and configuration of the android exchange sync will create a new phone. I have had this issue a few times.
 
1 - 19 of 19 Posts
Top