Android OS Forum banner

Adfree app no longer works

2572 Views 15 Replies 9 Participants Last post by  Jmoney4769
Anyone know how to make this great app work again? Tried clearing the app data and rebooting and have the latest version from market with latest local host file. Looking at the recent reviews on the market I am not alone.

1 - 1 of 16 Posts
5cr34m1n6mu73 said:
The date thing isn't the problem, I did have that issue but resolved it using the date change trick listed above. The problem is that the program loads and has root access but ads are still present on my phone. I have also enabled ad blocking in Liberty toolbox (paid version) and droid overclock as well. Still no love.

I found that using other ad blockers don't seem to work together, instead they did quite the opposite and did not block a single ad. What I did was disable android overclock (reenabled ads), rebooted, enabled adfree (even if it says you are up to date, click download and install anyways), and then reboot one more time.

This worked for me. Let me know if you have the same luck.
1 - 1 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.