Android OS Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi guys,

Wifi was more or less functionnal with Alpha2 but since I updated with Alpha3 it's not working at all, the wifi process is forceclosing everytime I try to access it.

Does someone else have the same issue ?
 

·
Android Beginner
Joined
·
138 Posts
My wifi was working without problems in a1 and 2.1 after (proper) a3 upgrade I had
No Connection message in gmail and Market and I couldn't get rid of it ( browser connection was fine)
Ended up with whipping user data and now it works OK
 

·
Android Abuser
Joined
·
88 Posts
Also, after doing some investigating and experimenting of my own, I am fairly convinced that wireless n and cm7 for tp do not play nicely at all with each other.

You might want to try these steps if the wifi reset does not work out for you (I was having serious wifi issues until I did this and it's been almost 3 weeks for me with zero wifi problems):

1. Go to settings>applications>development and change your host name to something short, e.g. AndroidTP
2. Log into your router settings and change the channel to 5 or below
3. Lastly, disable wireless n detection from your router and enable b & g only.

Reboot and set up your wireless and hopefully you will start abusing bandwidth like me
 

·
Android Beginner
Joined
·
4 Posts
So, have you tried removing previous wifi settings?

Code:
adb shell rm -rf /data/misc/wifi && reboot
Or opening Terminal App

Code:
su<br />
rm -rf /data/misc/wifi && reboot
Thank you for this! I had actually updated earlier in the evening but had to restore my backup because the wifi was completely buggered. But I re-installed it and applied this simple fix and everything is working perfectly. Thanks again
 

·
Registered
Joined
·
12 Posts
I'm assuming that since you're asking how to do this then it's safe to assume you don't know how to adb so I will explain the terminal method: 1. Open the terminal app on TP 2. Type "su" (w/o quotes) and hit enter/return 3. Type "rm -rf /data/misc/wifi && reboot" (w/o quotes) and hit enter/return
Hi thanks for this, tried doing it but after hitting enter it says file not found...any workaround?
 

·
Registered
Joined
·
5 Posts
I've tried all these solutions to no avail. Everytime I boot, I have toggle wifi on and off, and eventually, it will let forget the network. Then, I can finally turn wifi off and on and rejoin the network. Nothing else seems to work.

Sent from my Touchpad using Tapatalk
 

·
Android Beginner
Joined
·
9 Posts
I have wifi problem too, but seem to be compatible problem. I have too routers at home (different brands). Touchpad works fine with the one using WEP, but keeps disconnecting on the one using WPA2; icon shows connected but Market (and other apps) cannot access the Internet.
 

·
Registered
Joined
·
5 Posts
I just installed Qucik Settings from the market. Remembered the Nook Color had an issue where turning on airplane mode would prevent wifi from coming back on, even when manually enabling. Quick Settings always showed the true state of airplane mode.

Installed the app and sure enough, airplane was showing as enabled. Turned it off, rebooted and now my wifi starts on boot.

Sent from my Touchpad using Tapatalk
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top