Android OS Forum banner

1 - 20 of 56 Posts

·
Android Lover
Joined
·
203 Posts
Okay, so I was running the 2.11.605.0 leak, and started experiencing weird battery issues. It would take an exuberant amount of time to charge (never did reach 100% after this started happening, even after hours of charging), and the battery died twice as fast as it had been.

So, I decided I'd flash Gingeritis 1.3 and go with that. Well I did, and all was fine, but I noticed that process.com.google.android.talk crashed upon every boot. I also noticed that the Camera app stopped working. It wouldn't FC, but it just disappeared as soon as you opened it. Flashlight still worked.

So, I decided I'd reflash, well that didn't change anything. Then I decided to flash the 2.10.605.1 debloated ROM, same thing with process.com.google.android.talk crashing and no camera.

Then I nandroided back to a backup I had made of 2.10.605.1 when I ran it prior to updating to 2.11, and same thing, process.com.google.android.talk crashing, no camera.

I'm currently reflashing the 2.11.605.0 RUU in hopes I can get it to work. I tried flashing the CDMA radio that came with 2.10, but that didn't seem to make a difference. Any suggestions? I bought my Bolt used on eBay, so going back to stock and sending it in to VZW isn't an option... :(

EDIT: Same thing upon booting 2.11 after reflashing the RUU, process.com.google.android.talk crashing upon boot, no camera. Note, I did a full wipe of data, cache, dalvik, and system between these flashings.

Update: I did another full wipe and I dug out my stock battery and plugged it in to charge for a bit, I'm going to try and flash the MR2 radio, and flash the MR2 deoxeded stock ROM I have downloaded.

EDIT ADD FIX - SEE THIS POST AND APPLY THIS FIX http://rootzwiki.com/showthread.php...ped-functioning.&p=87204&viewfull=1#post87204
 

·
Android Beginner
Joined
·
12 Posts
"razor2006 said:
Okay, so I was running the 2.11.605.0 leak, and started experiencing weird battery issues. It would take an exuberant amount of time to charge (never did reach 100% after this started happening, even after hours of charging), and the battery died twice as fast as it had been.

So, I decided I'd flash Gingeritis 1.3 and go with that. Well I did, and all was fine, but I noticed that process.com.google.android.talk crashed upon every boot. I also noticed that the Camera app stopped working. It wouldn't FC, but it just disappeared as soon as you opened it. Flashlight still worked.

So, I decided I'd reflash, well that didn't change anything. Then I decided to flash the 2.10.605.1 debloated ROM, same thing with process.com.google.android.talk crashing and no camera.

Then I nandroided back to a backup I had made of 2.10.605.1 when I ran it prior to updating to 2.11, and same thing, process.com.google.android.talk crashing, no camera.

I'm currently reflashing the 2.11.605.0 RUU in hopes I can get it to work. I tried flashing the CDMA radio that came with 2.10, but that didn't seem to make a difference. Any suggestions? I bought my Bolt used on eBay, so going back to stock and sending it in to VZW isn't an option... :(

EDIT: Same thing upon booting 2.11 after reflashing the RUU, process.com.google.android.talk crashing upon boot, no camera. Note, I did a full wipe of data, cache, dalvik, and system between these flashings.

Update: I did another full wipe and I dug out my stock battery and plugged it in to charge for a bit, I'm going to try and flash the MR2 radio, and flash the MR2 deoxeded stock ROM I have downloaded.
I am also having the same issue I was on uber pre3 decided to try gingeritis viii, did not have time to set up so went to a backup of my previous build, now I have same problem with talk, and camera?
 

·
Android Addict
Joined
·
575 Posts
When I bought my first smartphone from a friend one of the button wasn't working I took it to tech support at the store they told me to come back in an hour and I got a refurbished but working phone NP questions ask
 

·
Android Apprentice
Joined
·
34 Posts
I am having the talk fc problem, also.......................I think it is koush's recovery update causing my problem...............
 

·
Android Lover
Joined
·
203 Posts
Discussion Starter · #7 ·
I flashed back to the MR2 OTA, and the problem went away. I just reflashed CWM, and now I'm going to try and flash something else.
 

·
My Foot Itches
Joined
·
211 Posts
wwjdd44 said:
I am having the talk fc problem, also.......................I think it is koush's recovery update causing my problem...............
I highly doubt a recovery image would cause that issue

Sent from my SHIFTAO5P using Tapatalk
 

·
Android Lover
Joined
·
203 Posts
Discussion Starter · #10 ·
Note: make sure you don't unlock before your phone connects to the mobile network.
 

·
Android Apprentice
Joined
·
34 Posts
jimmydene84 said:
I highly doubt a recovery image would cause that issue

Sent from my SHIFTAO5P using Tapatalk
I had assorted problems from a recovery update on my Inc............so when I see multiple updates to fix things in a very short time, I am always suspect.
 

·
Android Beginner
Joined
·
49 Posts
same thing here, I tried multiple ROM backups and they all have the same issue. I read on AC that I guy that was running the 2.11 stock RUU (non rooted) was having the same issue.
 

·
Android Lover
Joined
·
203 Posts
Discussion Starter · #13 ·
Just tried flashing the 2.10 Deodexed Debloated ROM, and same thing happened again. Guess I'll flash back to MR2 and root it and just sit on it for a bit and see how this plays out.
 

·
Android Apprentice
Joined
·
34 Posts
all of my root apps had quit working. I wiped/formatted system, data, and caches. then reflashed gingeritis VIII and now my root apps work, but I still get the Talk fc........which is no big deal, since I never use it............something is slightly wacky somewhere.
 

·
Android Beginner
Joined
·
49 Posts
Is there anyone here that is NOT having the issue with a 2.11 based ROM or the 2.11 RUU??? That seems to be the common thread here.

I dont have a backup of anything that is not a 2.11 ROM or I would try it. All I know is that I dont have a problem on my TMo Sensation GTalk.
 

·
Android Lover
Joined
·
203 Posts
Discussion Starter · #16 ·
As soon as I flashed the MR2 RUU, my problem went away.
 

·
Average Android
Joined
·
336 Posts
Both camera and Talk are working ok for me on SHIFTS3NS3 1.3X. I'm running the radios from the 2.11 base, CWR 5.0.0.8, and Ziggy's kernel pulled from Synergy.
 

·
Android Beginner
Joined
·
7 Posts
On gingeritis 3d VIII newest radio and have the same problems. Camera worked yesterday and I haven't changed a thing. Weird it doesn't FC.. only gtalk does
 

·
Android Apprentice
Joined
·
225 Posts
I am having the same problems with talk and my camera and it all started when I updated CWM.
 
1 - 20 of 56 Posts
Top