Android OS Forum banner
1 - 4 of 4 Posts

·
Master Xploder
Joined
·
92 Posts
Discussion Starter · #4 ·
Jaxidian said:
Precisely. If you have Handcent or Chomp or Go SMS or something like that, go into your stock Messaging app's settings and turn off Notifications there.
I am only using the stock messaging app I am receiving two of the same message and I don't have two sms clients.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top