Android OS Forum banner
1 - 2 of 2 Posts

8 Posts
So I may have bricked my device (v909)

I had CM 10 installed. Worked fine, then one day went into a bootloop. Got ADB to work, but that's it.

Rebooted into Fastboot, managed to get to Recovery ONCE. Tried a factory data reset, but it failed, along with everything else I tried in Recovery. Kept saying it couldn't mount E:\, for whatever reason, which I'm guessing is the internal SD. Which also means I couldn't restore a Nandroid backup.

I then rebooted to Fastboot. Thought the kernel itself might be corrupted, so I pulled the boot.img out of the original CM zip file on my computer and re-flashed. Rebooted, and now I cannot even get past the LG screen. ADB no longer works.

Rebooted into Fastboot, nothing works. Keep getting "failed to process command" in red letters on the device and "error remote: (00000002)" in command prompt. I've pulled the battery and re-installed drivers numerous times, no joy. Not even the "getvar" command works, only thing that produces any results is the "fastboot devices" command which correctly produces the device's id. I can't flash any new kernels or even boot into recovery.

So basically, fastboot can see my device, but it can't do a damn thing with it.

I also tried using the "Restore to Stock for v909" method posted here,but this method uses NVFlash, which I'm having similar issues with. It seems the device has stopped taking commands via any method from my PC.

Any ideas? Because I'm out.


1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.