Android OS Forum banner
1 - 20 of 33 Posts

·
AOKP: Comically Fast
Joined
·
1,259 Posts
Discussion Starter · #1 ·
How is AOKP Quick-Torch working?
Perfect. I'm on 23, stock kernel, no theme97.63%
Perfect. I'm on 23 + another kernel only.1210.17%
Perfect. I'm on 23, another Kernel +Theme 108.47%
Works sometimes. I'm on 23, Stock kernel, no theme75.93%
Works sometimes. I'm on 23 + another kernel only.1714.41%
Works sometimes. I'm on 23, another Kernel +Theme75.93%
Rarely Works.I'm on 23, stock kernel, no theme97.63%
Rarely Works. I'm on 23 + another kernel only54.24%
Rarely Works. I'm on 23, another Kernel +Theme10.85%
I wiped.2924.58%
I didn't wipe1210.17%
 

·
AOKP: Comically Fast
Joined
·
1,259 Posts
^^Take the poll^^

Trying to see how wide spread problems are for
AOKP's New Quick-Torch feature.

Is it a bug? Or user error.
Vote a second time to indicate if you wiped.

.
 

·
Android Apprentice
Joined
·
120 Posts
It works just fine for me...

You have to have the screen off (not just at lockscreen), hold power. Let go of power when you want the light to go off. Is this what you are doing?
 

·
Ramona Please
Joined
·
87 Posts
Working fine here. I just lit up the movie room at the meeting im at testing haha

Sent from my Galaxy Nexus using RootzWiki
 

·
Android Addict
Joined
·
1,029 Posts
Ok, anyone having problems should try full wipe, because I have not seen a single person that has done a full wipe that has had probs so far. Just saying :) lol
 

·
AOKP: Comically Fast
Joined
·
1,259 Posts
I have not seen a single person that has done a full wipe that has had probs so far.
Just added a Wipe/ Not Wiped question.
So Make 1 choice above, one below.

.
 

·
su
Joined
·
2,292 Posts
Is seems kind of picky. Sometimes it works right off the bat, sometimes it takes a couple tries. I can't really put a pattern/reason to it, seems random. Full wipe.

Will vote momentarily.

Sent from my Galaxy Nexus using Tapatalk
 

·
I play with lazers (literally)
Joined
·
513 Posts
Working great for me, I haven't used it a lot but it's worked the times I have.
 

·
Registered
Joined
·
163 Posts
No issues, no theme, ive tried glados, and franco kernel as well as stock and no issues.but i always format system, and delete user data when i install a rom, i dont have any data that doesnt get backed up to google or is on the sd card, and logging into my 4 or so apps that require it is fine..
 

·
Bundy Pride!
Joined
·
323 Posts
I did a full wipe, b23 stock kernel, with or without Black Exodus theme, it has only worked once for me. I have tried repeatedly but cannot replicate it...
 

·
java junkie
Joined
·
271 Posts
Ok, anyone having problems should try full wipe, because I have not seen a single person that has done a full wipe that has had probs so far. Just saying :) lol
I did full wipe, booted, torch only worked within 10sec of screen off. Flashed imo's 1.10, same torch issue.
I don't think people who didn't wipe would be posting bugs.
 
1 - 20 of 33 Posts
Top