Android OS Forum banner
1 - 20 of 33 Posts

·
Premium Member
Joined
·
869 Posts
Discussion Starter · #1 ·

·
Registered
Joined
·
15 Posts
I have found that MMS does not work by default. Says originator address not found. Maybe an APN issue?

This is the same issue i have been having on CM 10.2 M1 and beyond. I can go back to stock and MMS works fine..I can go to an earlier CM 10.2 build (roughly 3 weeks back) and send MMS via stock text app.

Great work though :D
 

·
Premium Member
Joined
·
869 Posts
Discussion Starter · #6 ·
Another find...SD card does display under storage now but it shows 0.00B available...when you try to access the sdcard with a file browser it says "invalid path".
I am not seeing that issue Mine shows 7.3Gb available and works fine with root explorer etc.
 

·
Registered
Joined
·
11 Posts
Having some trouble, lads. Each time I've tried installing this it fails for some reason. I've even updated to the newest touch recovery so I'm not sure what I'm doing wrong. Doing all of the wiping stuff right. It just says "error executing updater binary in zip".

Is there anything I should be doing that maybe I missed?
 

·
Registered
Joined
·
15 Posts
Having some trouble, lads. Each time I've tried installing this it fails for some reason. I've even updated to the newest touch recovery so I'm not sure what I'm doing wrong. Doing all of the wiping stuff right. It just says "error executing updater binary in zip".

Is there anything I should be doing that maybe I missed?
Do you have the 16gb emmc? If so right now its not supported. I read dhacker and hashcode are working on it.

Sent from my XT926 using Tapatalk
 

·
Registered
Joined
·
11 Posts
I'm using a 32GB but it might be emmc. If so that makes a lot of sense lol I was pulling my hair out.

*EDIT*

Hmm my problem runs deeper, it seems. I'm finding that it should be working just fine on 32GB. Here's is the error message I'm getting:

set_metadata_recursive: some changes failed

I've tried it with and without my memory card and other things.
 

·
Android Apprentice
Joined
·
107 Posts
Anyone noticed a problem with Bluetooth connectivity? I'm getting a repeated clicking when connected to the Bluetooth music gateway in my car and, believe it or not, the tone of the song is deeper (but not slower) than when not connected.

Sent from my Droid RAZR MAXX HD using Tapatalk
 

·
Android Apprentice
Joined
·
107 Posts
On another note, I got the impression that 4.4 would allow for tap and pay without a secure element. However, it still shows disabled on my phone running this ROM. Can someone who understands this explain how this is supposed to work?

Sent from my Droid RAZR MAXX HD using Tapatalk
 

·
Registered
Joined
·
15 Posts
I haven't added the permission for tap and pay doing that now
Ty for that. I was trying that at work :). I hate to sound like a broken record but what about the MMS issue? Can I provide a logcat for you to look at? I can MMS fine on older cm 10.2 builds...i can MMS fine on stock but not at all on this one.

I can get MMS just fine but not send. I get originator not found eventually when sending.

Sent from my XT926 using Tapatalk
 
1 - 20 of 33 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top