Android OS Forum banner

1 - 2 of 2 Posts

·
teh Jax
Joined
·
2,677 Posts
Discussion Starter · #1 ·
For quite a while, we have been having GPS bugs. There are two different main bugs: 1) Full GPS never locks on (and you don't get the GPS icon in your status bar) and 2) Network Location is buggy. This thread is to discuss #1. #2 is discussed in this thread.

There is already a thread that explains a work-around to resolve this bug when it happens for you. To discuss the work-around, go to that thread. This thread is being created so we can get the developers additional information so they can implement a real fix in our AOSP-based ROMs so we never have to perform that work-around again.

As with the #2 bug, I don't know exactly what we need to do but let's start accumulating information here in hopes that somebody smarter than me can figure something out of it. :)
 

·
teh Jax
Joined
·
2,677 Posts
Discussion Starter · #2 ·
The first piece of info that I have to add is that I recently upgraded from OMFGB 7/21 nightly to OMFGB 7/24 nightly and hit this bug in the process (GPS worked perfectly on 7/21 but was broken after the upgrade until flashing a Sense ROM, specifically a week old copy of Synergy ROM). During the upgrade process, I deviated from the standard thing. I mounted system/cache/data and formatted them in recovery rather than using the "wipe" options (I did this to make sure OMFGB's gapps backup tool didn't copy over my GApps because I wanted to use a different version of them). After that, I flashed the OMFGB 7/24 nightly. Prior to upgrading with this process, I have never seen this GPS bug hit me when upgrading from one AOSP ROM to another. I usually just do a data/cache/Dalvik wipe from the main menu prior to flashing rather than actually formatting partitions.
 
1 - 2 of 2 Posts
Top