Android OS Forum banner
1 - 8 of 8 Posts

·
Team L33T
Joined
·
824 Posts
Discussion Starter · #1 ·
This is a thread like JC (JohnCorleone/ACS) for posting and sharing your Tegrak Overclock/undervolt setttings. I figured I would post my settings in case others wanted to try and see what they can tweak. Feel free to use these if they work or share ones that work for you

Phone: Sprint's ET4G (SG SII Epic 4G touch)
Kernel/Recovery - Stock EL26/Rogue repack
L0: 1100MHz - Core Voltage: 1075mV - Internal Voltage: 975mV
L1: 1000MHz - Core Voltage: 1050mV - Internal Voltage: 975mV
L2: 800MHz - Core Voltage: 950mV - Internal Voltage: 975mV
L3: 500MHz - Core Voltage: 825mV - Internal Voltage: 850mV
L4: 200MHz - Core Voltage: 800mV - Internal Voltage: 850mV

GPU
L0: 267MHz - Voltage: 950mV
L1: 160MHz - Voltage: 900mV
 

·
Team L33T
Joined
·
824 Posts
Discussion Starter · #4 ·
i'm guessing no one either UC's or uses Tegrak haha
 

·
Team L33T
Joined
·
824 Posts
Discussion Starter · #6 ·
I actually couldn't run these settings on earlier versions of GB on TW. At least that's how I remember it
I use it on CM7. I do some mild undervolting. Nothing real extreme. I may have to try your settings.
 

·
Supporting Member
Joined
·
783 Posts
So far I have only had to increase the 200 and 500mhz steps by +50mv. It was causing some lag in the keyboard. Other then that it seems to be running fine.
 

·
Team L33T
Joined
·
824 Posts
Discussion Starter · #8 ·
yeah, they were pretty crazy the first time you try and run that far UV. I got those out of the thread from JC
So far I have only had to increase the 200 and 500mhz steps by +50mv. It was causing some lag in the keyboard. Other then that it seems to be running fine.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top