Android OS Forum banner
1 - 2 of 2 Posts

·
Android Beginner
Joined
·
1 Posts
Discussion Starter · #1 ·
I think I bricked my TF300T. I cannot get past the Asus Screen. If I hold the power and the Volume Down it just reboots the device. I can enter APX mode but Fastboot will not let me even install TWRP so I can at least install Recovery to put in a Rom. When I run fastboot -i 0x0b05 flash recovery twrp.blob it just sits there saying Waiting for Device. the APX Fastboot and ADB drivers are installed and windows will recognize the TF300 in APX mode. I am running out of Ideas on this and wanted to know if there is anyway to get this just into recovery so I can install a ROM on it?

My device is Unlocked and I tried to run the most recent firmware on the device but it would not accept the new rom. I did something and now cannot access anything.

. I got Wheelie and started it. It indicates that it is running ( I assume) but there is no indication at all. I have let it sit for 20 minutes and still nothing.

This is what what Wheelie is doing right now

C:\Android\wheelie>cd C:\Android\wheelie\

C:\Android\wheelie>"wheelie.exe" -2 --bct transformer.bct --bl bootloader.bin -
-odm 0x300d8011
Wheelie 0.1 - Preflight for nvflash.
Copyright (c) 2011-2012 androidroot.mobi
========================================

Using SBK type 2.
Using bootloader: 'bootloader.bin'.
Using BCT: 'transformer.bct'.
----------------------------------------

I have a RMA with Asus but I do not want to send it to them if I do not have to
 
1 - 2 of 2 Posts
Top