Android OS Forum banner
1 - 4 of 4 Posts

·
Supporting Member
Joined
·
783 Posts
Discussion Starter · #1 ·
Just curious. Is there a way to enable BLN without using an app. The reason I ask is when I use the BLN app and enable it. It works until I switch between wifi and 3g or vise versa. I've done everything from wiping dalvik, cache, repairing permissions in ROM manager. Always with the same result. It works until I change my data connection. So I was wondering if there is a way to enable it permanently like it was on CM7. I'm running the Vanilla AOSP v6 Mesmerize. Normally I wouldn't worry about it but I really like it and lately I've had to switch between wifi and 3g. Any input is much appreciated.
 

·
Supporting Member
Joined
·
783 Posts
Discussion Starter · #3 ·
Well I don't know what I did but for whatever reason it has started working like it supposed too. I would still like to know if its possible though.
 

·
Supporting Member
Joined
·
783 Posts
Discussion Starter · #5 ·
Ahhh. So that's why. Gotcha. Well if it starts acting up again then I might have to go that route. As long as it keeps doing like it is now though. Its all good. I would really like to know what is was that made it start acting right but oh well. Its no biggie. Thanks for the info. Much appreciated
 

·
Supporting Member
Joined
·
783 Posts
Discussion Starter · #12 ·
"phince1 said:
Scar, what app are you using right now? I love that feature as well...
I'm using the BLN app with the kernel in included in VGB v6. Seems to be working good now. Don't know what I did but haven't had anymore problems out of it.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top