Android OS Forum banner
1 - 12 of 12 Posts

·
Android Rockstar
Joined
·
48 Posts
Discussion Starter · #1 ·
Folks,

I have seen a few complaints on Rootzwiki buried in various posts regarding BT issues. The problem is real and deserves its own thread. (We have one @XDA also)

There is an issue with skipping/stuttering when streaming audio through BT that seems to effect quite a few phones. It happens across the current set of ROMs available to us.

We are trying to determine if the issue is related to software or hardware.

Please post up your experiences.

My own personal experience is with streaming BT audio to a 2011 Sony head unit in my vehicle. I experience a "stuttering" every few minutes. I do not have this issue when using my Tbolt or Inc.

Thanks!
 

·
Android Beginner
Joined
·
14 Posts
Me too with the intermittent stutter. Sometimes 2 or 3 times per song, sometimes once every other song. I'm trying to figure it out. It would happen with plantonics to D2G and my bionic, also to a SCOSCHE BTAXS to Bionic. Im on theories 1.2 and have yet to spend any time listening to tell if it has helped. btw, was stock ROM & rooted b4.
 

·
Android Beginner
Joined
·
2 Posts
Happening to me as well. Im on Theory's 1.3 and also experienced it while on stock. Im streaming blue tooth audio to the Sync system in my 2008 Ford Focus. 2 or 3 audio skips/hiccups every minute or two. My old HTC EVO never had this problem.
 

·
Average Android
Joined
·
336 Posts
is your WIFI off or on, I had this problem with the D2G and I found out that leaving WiFi on while using the BT made the playback sutter and choppy... just saying, hope this helps
 

·
Android Beginner
Joined
·
15 Posts
I'm on unleashed 1.4 & haven't had any issues with my bt headphones or over wifi.
The only prob I ever had with bt streaming was with the Charge & voodoo, stuttered the hell outta songs - what a pos...
 

·
Android Beginner
Joined
·
3 Posts
FWIW i noticed my BT was skipping horribly, to the point where it was inaudible. I looked at my phone and noticed that I was connected to WiFi. it was a Linksys open access point; so it certainly seems wifi related.
 

·
Android Beginner
Joined
·
1 Posts
I've noticed the issue as well. I have it happen on stock as well as all of the unleashed versions.

However I have had wifi disabled at all times. I have observed that when I am receiving messages or sending through apps such as liveprofile that it's when I noticed the sudden studder/skipping.
But I definitely know for me that it's not wifi related.
 

·
Android Rockstar
Joined
·
48 Posts
Discussion Starter · #11 ·
I am on my 3rd Bionic now and all 3 have the BT hiccup. Wifi is not turned on. Please complain to Verizon and Moto. Let's see if we can get this fixed.
 

·
Android Apprentice
Joined
·
18 Posts
I did not have the stutter until I installed the .892 leak - the new radio is garbage in my opinion.
Anyone try adjusting the CPU governor using setCPU or something to see if that helps? (worked on my T-bolt)
 
1 - 12 of 12 Posts
Top