Android OS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I originally had it rooted, on stock rom, a few days ago. It was working great (confirmed with Root Checker), then, today, I ran kingroot, to try to "clean up" and try to see what kind of settings they had. After that, I noticed that I was no longer rooted. So I uninstalled that app, and checked back with Supersu, that I had, installed still.

I checked the box (clean to remove other root managers) and then rebooted. Still no root, so I double checked, to make sure that I (actually) didn't have root access anymore, and installed Root Checker. I ran it and, of course, it said it was not rooted anymore.

After that, I fastbooted into CWM (I haven't unlocked bootloader, due to the fact that it is impossible to find the bootloader files anywhere.) In CWM, I installed the newest Supersu.zip, thinking that would fix the "need to update the binary" problem (as you can tell, I don't know exactly what that means. I was thinking it was the zip file, out of date.)

After reboot; still no root (in Root Checker.) So, after that, I opened Supersu, and when the "update binary" popped up, I checked the update "reboot into CWM/Twrp Recovery", thinking that I can fastboot (somehow) into CWM, and update.

*After I did that, the tablet won't start*

When I push the reset button, on the back, with a pen;

it starts,

shows the LG logo,

and then, at the top of the screen, it says "[HASVALIDKERNELIMAGE] Remove secure storage", in red letters,

and then it goes to CWM recovery 5.0.2.7

I have no idea how it gets to this, as I didn't install cwm, or even unlock the bootloader (Which is what I think the problem is.)

I'm thinking that if I can somehow get the bootloader unlock zip onto the tablet, I can install it, from this cwm; the problem is, I'm not sure how to get the files from my computer, onto the tablet.

Fastboot will not connect either. When I put into fastboot mode, and run cmd, on the computer, doesn't even show up, in the fastboot devices anymore, like it used to.

I can boot into MDP mode, and the computer detects it, but I don't know what commands I can do, or even how to use that mode.

So I'm basically stuck, not sure where to go from here.
 
1 - 1 of 1 Posts
Top