Android OS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
[background=rgb(245, 245, 245)]Well, I just rooted my phone. Got into Titanium and started deleting bloatware. I restarted my phone and the LG logo appeared with a Security Error on my screen. Uhm, I've tried a lot of things, like using the LGMobile Support Tool to update it, I've tried a hard reset. If I plug my phone into my computer, it isn't even recognized at all. So I am dead in the water with options and where to go now. [/background]

[background=rgb(245, 245, 245)]Any help anyone could offer would be great. If it isn't feesable, go ahead and say that I am screwed, lol. I used a MotoChopper tool, if that helps anyone. [/background]

[background=rgb(245, 245, 245)]Thanks again[/background]

[background=rgb(245, 245, 245)]Sincere regards [/background]
[background=rgb(245, 245, 245)]NOTE: I posted in the other LG forum, feel free to trash that post if you'd like, didn't realize there is a panic room... and I am in panic.[/background]
 
1 - 1 of 1 Posts
Top