Android OS Forum banner
21 - 40 of 378 Posts

· Supporting Member
Joined
·
4,545 Posts
Notification power widget disappears from the status bar when I apply a theme...anyone else? (Theme was "Vivid".)
 

· Android Addict
Joined
·
293 Posts
Redflea said:
Notification power widget disappears from the status bar when I apply a theme...anyone else? (Theme was "Vivid".)
You're supposed to reboot after to get it back. Thats with cm in general, not CM4D2
You can also pick up notification restart from the market and it does it without a reboot
 

· Supporting Member
Joined
·
4,545 Posts
tb110895 said:
You're supposed to reboot after to get it back. Thats with cm in general, not CM4D2
You can also pick up notification restart from the market and it does it without a reboot
Thanks, exactly right.
 

· Android Enthusiast
Joined
·
272 Posts
Discussion Starter · #25 ·
LexiconDevil said:
So I'm just having some across the board wierdness at this point so I'm just gonna sbf and try again. should I wipe dalvik cache as well as the others between installs?
I have been wiping everything everytime just to make sure everyone is on the same page. And rev posted a fix for the camera. Says the quality is not to great but it works.
www.multiupload.com/W11A9M35WE
Wipes highly suggested.
 

· Average Android
Joined
·
147 Posts
droidmakespwn said:
I have been wiping everything everytime just to make sure everyone is on the same page. And rev posted a fix for the camera. Says the quality is not to great but it works.
www.multiupload.com/W11A9M35WE
Wipes highly suggested.
thanks for letting me know I'm going to try this one after the sbf/root/boot/wipe thing and see if that fixes anything
 

· Supporting Member
Joined
·
4,545 Posts
Viewing photos in the gallery isn't right...the pictures display very pixilated. They aren't rendering right for some reason.
 

· Developer
Joined
·
1,604 Posts
Redflea said:
Viewing photos in the gallery isn't right...the pictures display very pixilated. They aren't rendering right for some reason.
not seeing that, what build y'all runnin'?
 

· Flashaholic
Joined
·
97 Posts
tb110895 said:
So everytime I go to send an MMS (Picture) It tells me "Message not sent- you have entered an invalid address" no matter who I'm trying to send to. I know the #'s are right too.
Can anybody confirm this?
Texting working ok for me. Can't duplicate your issue.

EDIT; Oops, I lied. MMS is broken. I get invalid address too. Sorry.
 

· CELL TECH
Joined
·
1,150 Posts
oz0ne said:
Texting working ok for me. Can't duplicate your issue.
Yup texting works but I get the address invalid when sending a mms whether I'm on wifi or 3g...
 

· Supporting Member
Joined
·
4,545 Posts
RevNumbers said:
not seeing that, what build y'all runnin'?
On Build 11 from today, but it turns out it's two specific folders of images that are doing this, so I have to investigate more...
 

· Developer
Joined
·
206 Posts
Please specify the build you're on when you post in this thread. Also, if you're reporting on a bug we fixed in your build there is a good chance it is still there because you restored data using tibu or similar program or because the install process was not done properly. So before you post make sure you are setup properly! Thank you guys!!! You're all awesome.
 

· Android Enthusiast
Joined
·
272 Posts
Ok build 12
Camera works
Themes still good
Keyboard still small
Mms still not working...says invalid address.
Just some quick things I've noticed. Off to search deeper and restore some tibu stuff which I haven't had any problem installing only user app data yet.
Also just noticed..still prior to any tibu use...that wifi is struggling to obtain ip address and when it does it loses it and starts over. I am kind of far from the router right now but I usually still get plenty of signal here.

Edit : re-entered my info while closer to router. Seems like maybe I put wrong password in. Sorry haha. Wifi is fine.

Sent from my DROID2 using Tapatalk
 
21 - 40 of 378 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top