Android OS Forum banner
1 - 5 of 5 Posts

·
Android Enthusiast
Joined
·
276 Posts
Discussion Starter · #1 ·
I didn't see one of these started on this site I figured ill start one up. Before posting bugs make sure you have the most up to date version including the fix which is available in rom manager(not just premium). Here is a few I have seen.

1. Screenshots mak noise like they are working but nothing shows up in gallery.
2. Alt lock key doesn't work.
3. Not sure if this is a bug but things like the built-in gallery do not sync with picassa and the built-in music will not sync with music beta.
 

·
Android Enthusiast
Joined
·
276 Posts
Discussion Starter · #3 ·
Theme manager changes of boot logo and animation do not change anything.
Battery does same weird jump as cm7 from about 15 to 5 instantly

Sent from my DROID2 using Tapatalk
 

·
Android Apprentice
Joined
·
20 Posts
I may have found another bug, not really sure what to do to fix it. This hasn't happened to me yet, and I've been running this since last weekend. Today, whenever I plug in my usb to the computer, the phone seems to lose its data connection. It still shows it has a connection in the status bar though. Then, after a few minutes of f'ing with the phone to get the data back, it will reboot itself. Like I said, it hasnt happened until today, so I'm still trying to figure out why.

Update: Yeah, I have no idea. I can't seem to make it stop rebooting when I plug it up with usb. I may try to reflash MIUI.
 
1 - 5 of 5 Posts
Top