Android OS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey everyone,

I'm on Alpha 3.6 and still can't install any kind of tablet apps from market. Apps such as ZeroPC, News360, etc. -- I knew there was a market fix to install these apps but I know that was implemented into the later alphas. Are only certain apps compatable still?

Thanks.
 

·
Registered
Joined
·
4,922 Posts
Hey everyone,

I'm on Alpha 3.6 and still can't install any kind of tablet apps from market. Apps such as ZeroPC, News360, etc. -- I knew there was a market fix to install these apps but I know that was implemented into the later alphas. Are only certain apps compatable still?

Thanks.
There is no alpha 3.6, it's 3.5. You need to install the gapps.zip file. It is not included in any of the Cyanogen Mod alphas.
 

·
Android Apprentice
Joined
·
158 Posts
The market allows you to download and install apps that are gingerbread (android 2.0) compatible, which is what CM7 uses.

Some tablet apps are only made for tablets, and are only able to be installed on honeycomb (android 3.0).

When ice cream sandwich (android 4.0, CM9) comes out, you will be able to run those tablet apps.

There are some but not many gingerbread apps that are formatted to look nicely on a tablet, however.
 

·
Android Apprentice
Joined
·
72 Posts
The market allows you to download and install apps that are gingerbread (android 2.0) compatible, which is what CM7 uses.

Some tablet apps are only made for tablets, and are only able to be installed on honeycomb (android 3.0).

When ice cream sandwich (android 4.0, CM9) comes out, you will be able to run those tablet apps.

There are some but not many gingerbread apps that are formatted to look nicely on a tablet, however.
2.3 not 2.0
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top