Android OS Forum banner

1 - 9 of 9 Posts

·
Android Lover
Joined
·
350 Posts
Discussion Starter · #1 ·
Just posting this here in case some people had given up on C2P. There was a bug that many of you may have experienced where after flashing a number of ROMs you would be unable to connect to C2P. The issue was tied to there being a 10 device limit on the server side. Old devices should have been pushed off the list when you connected a new device (each ROM is considered a new device), but for some reason this wasn't happening.

Over the weekend one of the team members pushed a commit to the server which fixed the issue. So if you enjoy C2P and had given up on it because of being unable to connect give it another go! Its working perfectly for me so far.
 

·
Android Lover
Joined
·
350 Posts
Discussion Starter · #3 ·
I was able to connect a fresh device last night where previously I couldn't. If you google chrome 2 phone and go to the big tracker its issue 158.
 

·
Professional Stuff Breaker
Joined
·
1,402 Posts
Haven't had this bug m'self. Bigger problem is that C2P doesn't work on Chrome with OAuth when your Google account uses two-step authentication. FoxToPhone fixed this bug though.
 

·
Android Apprentice
Joined
·
40 Posts
Awesome! I had been emailing myself links because of this. Of course that was rather tiresome. Thanks for the heads up.

Sent from muh Supersonic
 

·
Premium Member
Joined
·
306 Posts
Thanks to the OP. I had ran in to this ongoing bug over a few months ago and was down to my last email address. Finally I can use my main email address again. Thanks.
 

·
Kitten Punter
Joined
·
2,808 Posts
Woot. Finally working again!

Sent from my ADR6400L using Tapatalk
 
1 - 9 of 9 Posts
Top