Android OS Forum banner


1751 Views 5 Replies 3 Participants Last post by  razorclose
Any of y'all having issues restoring nandroids? Can make them and do everything else in RomManager/CWM, but when trying to restore them, it hangs at restoring system, then suddenly returns to the main CWM menu
1 - 6 of 6 Posts
What version of CWM are you using?

I am usinig and have absolutely no troubles restoring any of my nandroids.

Also, not meaning to imply you do not know what you are doing, but are you fully wiping before you restore the nandroids?
I'm on as well. I've flashed it a couple of times to see if that was the issue, but it didn't help any.

Yeah, full wipe with dalvik wipe just like I've done for almost 2 years.

Only thing I can think of is to maybe unroot, reroot and reflash cwm.
Before going through all that, it could just be that the files are corrupted. Try formatting your SD card first.
I had some issues. Turns out it was my SD card. Completely deleted the partition and formated (slow format not quick one) and that solved my problems. Another thing to note is how we mount and dismount the SD card when hooking it up to the PC. Make sure we safely eject these devices also makes a world of difference!
I tried formatting and it didn't work. Ended up going the long way, and it works fine now. Thanks for the input though!
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.