Android OS Forum banner
1 - 11 of 11 Posts

·
Rƹcoǥɲɨƶƹd Ʈɦƹmƹr & SEO Specialist
Joined
·
456 Posts
Mod Type:: Theme

Difficulty:: Very Easy

Mod Base:: Other

Mod Status:: Stable

Apply In:: Other (See Description)

Carrier:: N/A (WiFi)

Optional:: Themed

Requires Root:: Yes

Optional:: Custom Settings

Android Version:: 4.1.1 (JB)

Source::
I've seen about 4 CM10 templates floating around and 2 error out, and one had the wrong images.... so I decided to make my own CM10 Theme Template for everyone to use.

If you don't know how to theme, I'm sure you can find some tut. somewhere.... just not here in this OP :)
This only includes system apks....

Decompile and change images and xmls, then compile back and sign and install.

MIRROR
DOWNLOAD CM10 TEMPLATE
 

·
Schmaticum
Joined
·
136 Posts
if I want to change some the color values on JB in Framework-res>res>values>drawable how would I go abou tdoing that in the theme template?
 

·
Rƹcoǥɲɨƶƹd Ʈɦƹmƹr & SEO Specialist
Joined
·
456 Posts
Discussion Starter · #5 ·
the colors are actually in the colors.xml
but hit me up in a PM and I'll explain more when I got home
 

·
Registered
Joined
·
2 Posts
Anybody using this template had problems with the framework not applying in CM10?

Sent from my GT-I9100 using Tapatalk 2
 

·
Android Beginner
Joined
·
15 Posts
I can't get it to decompile without errors. What's a good tool to use for Windows? Apparently mine might be outdated (for GB, not ICS or JB).

....sorry i'm the idiot in the group....

anyway. I had an old version of apk multi tool, i got the most recent now. decompiled, edited, recompiled, installed fine, but won't apply. keeps giving me an compiled incorrectly error. any help?
 

·
Registered
Joined
·
2 Posts
I can't get it to decompile without errors. What's a good tool to use for Windows? Apparently mine might be outdated (for GB, not ICS or JB).

....sorry i'm the idiot in the group....

anyway. I had an old version of apk multi tool, i got the most recent now. decompiled, edited, recompiled, installed fine, but won't apply. keeps giving me an compiled incorrectly error. any help?
I use apktool. Works well for me.

http://forum.xda-developers.com/showthread.php?t=1755243

Last updated 2nd Sept

Sent from my GT-I9100 using Tapatalk 2
 
1 - 11 of 11 Posts
Top