Android OS Forum banner
1 - 10 of 10 Posts

·
Teh Master
Joined
·
502 Posts
Discussion Starter · #1 ·
OK so I have a Thunderbolt running cyanogen and my only real problem that I know of is the headset doesn't work... Anyone have a fix or any idea of somewhere that does???

Thanks
 

·
Android Apprentice
Joined
·
49 Posts
get a bluetooth one? I don't know of a fix yet, and its just the mic doesn't work from the headset, right? Bluetooth works great for me in the car, so I imagine one around your ear would work just as well
 

·
Android Beginner
Joined
·
15 Posts
I think I have the same problem, although OP's post is a bit light on details.

Okay, it's not a "fix" but it's a workaround.

Plug in wired stereo headphones w/mic.
Dial number.
You can't hear anything in headphones.
*Press the speakerphone button on the phone, then quickly press it again. That is, you put the phone on speakerphone for a second, then take it off again.*
You will hear your call in your headphones and all is right.

Let me know.
 

·
Teh Master
Joined
·
502 Posts
Discussion Starter · #5 ·
OK sorry I was too light on the details... The audio going to the headphones works fine, but the inline mic(v-moda remote chrome remix) does not function. Usually when you plug a headset into the phone a headset icon appears, but for me and this is only on cm 7 (all updated I have gone through the last 3 updates) only the headphone icon appears. And I know the phones hardware does support it because stock and bamf both work with the mic.

Thanks for the help :)
 

·
Teh Master
Joined
·
502 Posts
Discussion Starter · #10 ·
"jerrycycle said:
Same issue but I unplug and replug right when the call is connected and it works.
I'll try that... I don't know if the mic works or not I just know it doesn't say it's plugged in
 
1 - 10 of 10 Posts
Top