Android OS Forum banner
1 - 14 of 14 Posts

·
Android Apprentice
Joined
·
52 Posts
Discussion Starter · #1 ·
so everytime i go to use mass storage mode it wont work it wont even load it the android with turn USB on comes up and doesnt do ne thing it will try to load then cancle it out its weird im not sure how to fix it or is this a known issue? im on the most recent nightly as of today which i belive is #7? i think any feedback is welcome
 

·
Android Apprentice
Joined
·
14 Posts
I did the same thing yesterday while on nightly #4. I lost more than half my data on my sd card. most of my pics about 1500, and all my movies. Wtf?! Weird...?

Sent from my DROIDX using Tapatalk
 

·
Themer
Joined
·
332 Posts
Franzferdinan51 said:
so everytime i go to use mass storage mode it wont work it wont even load it the android with turn USB on comes up and doesnt do ne thing it will try to load then cancle it out its weird im not sure how to fix it or is this a known issue? im on the most recent nightly as of today which i belive is #7? i think any feedback is welcome
i believe cvpcs himself something was wrong with last nights nightly. that said try one of the following, reflash one of the past nightlies, or try taking it out rebooting then plugging it in once take out put back in and then choose mount sdcard or w/e the choice is
 

·
News Team
Joined
·
208 Posts
juicemane said:
I found the solution and its extremely easy. Plug the usb cable into your PC/Phone. Unplug it from your PC, plug it back into the PC. Fixed.
This actually isn't working for me either. My mileage varies between nightlies. Sometimes it works, and sometimes it doesn't. I've tried with USB debugging on and off, and several different computers. Tried rebooting both computer and phone and no luck. I'm using Linux btw, and didn't have a problem on earlier nightlies. Also, Linux obviously has less issues recognizing USB.

For now, I give up. I've even tried a factory reset and a fresh install with the same varied results. There'll probably be more consistency in the future


If anyone finds a fix, please share! Still loving CM7 either way


Sent from my DROIDX using Tapatalk
 

·
Android Apprentice
Joined
·
18 Posts
I'm also having the same issue with connecting my phone USB mass storage. What I did as a work around was to turn on debugging then reboot the phone. Then when I plug into the PC is usually doesn't work the first time so I have to un-plug the device then back in again and then it works.
 

·
Android Apprentice
Joined
·
52 Posts
Discussion Starter · #13 ·
Okay well then ill just chalk it up to being a bug and not worry about it thanks everyone for your support and input

Sent from my DROIDX using Tapatalk
 

·
News Team
Joined
·
208 Posts
wayne82973 said:
I'm also having the same issue with connecting my phone USB mass storage. What I did as a work around was to turn on debugging then reboot the phone. Then when I plug into the PC is usually doesn't work the first time so I have to un-plug the device then back in again and then it works.
Omg that worked. <3. It's buggy but I'll take it! Yay I can actually put a movie on there now. Thanks for your help!!
 
1 - 14 of 14 Posts
Top