Android OS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
**EDIT: All I need help with now is how to mount data. I cannot select the option within recovery to mount data.
Hello everyone. After recently purchasing an HTC DNA, I used the "HTC Droid DNA AIO Kit" to unlock the bootloader (HTCDev + unlock code), root the phone, and load TWRP recovery. From the recovery menu, I flashed the Viper custom ROM. I noticed some wifi problems, so I wanted to go back to stock to see if the problem (couldn't connect to wifi) was still there. The dumbass that I am used the "Wipe System" ("This will wipe your ROM") option within the recovery hoping it would boot back into stock. Obviously that didn't work (and has started me down a horrible path to bricking). I tried re-flashing the viper ROM, and half way through the setup it would reboot and stick on a white "HTC" screen. Every time. I googled and tried the RUU.exe method and got 155 error "Wrong RUU version" or whatever. I tried flashing the RUU.zip stock ROM using the All-in-one kit. No luck (error in command prompt saying "too many links"). I also tried flashing a stock boot.img (successful) then adb push a stock ROM (device not found, although I typed "fastboot devices" and it showed up). I don't know what to do
I just need to get back to Stock ROM, or anything similar that can help fix my situation. I appreciate all of your technical expertise and any help you give! I can provide more information about my phone and setup and version and such.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
I have flashed the stock boot.img, and have pushed the stock ROM.zip, but within TWRP recovery, I cannot mount data, and any attempt to install, wipe, or clear cache gets an "unable to mount /data" message. Any ideas?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top