Android OS Forum banner

1 - 8 of 8 Posts

·
Call Me Bert
Joined
·
188 Posts
2.1 has an older bootloader version from 2.2... no? If you actually stayed under 2.2 for this long, you either live under a rock, or you are one bamf

via Tapatalk
 

·
Master Xploder
Joined
·
92 Posts
If you have a newer version of Android DO NOT FLASH THE SBF as far as I know there is no compatability between the Android versions EXCEPT for 2.2.1 and 2.3.3
 

·
Android Lover
Joined
·
127 Posts
droider said:
where can i get? i keep getting refered to here. but have not found.
like others said, what is your reasoning? because It can brick your device. If you currently the newest OTA, im not aware of ANY way of getting back to stock 2.1... sorry dude
 
1 - 8 of 8 Posts
Top