Android OS Forum banner
1 - 8 of 8 Posts

·
Average Android
Joined
·
151 Posts
Discussion Starter · #1 ·
I can't get this working. I set USB to charge only, but that's not getting it... What am I doing wrong?
 

·
I ate my in-laws...
Joined
·
573 Posts
lev said:
I can't get this working. I set USB to charge only, but that's not getting it... What am I doing wrong?
If you mean getting your sd cards to show up on PC then you have to select mass storage mode.
 

·
Average Android
Joined
·
151 Posts
Discussion Starter · #3 ·
This app is supposed to let you see SD Card on PC & phone at the same time. I used it successfully on my Droid X with several ROMs, but not sure what needs to be dont to get it to work with stock on Bionic.
 

·
Android Apprentice
Joined
·
32 Posts
Same thing happened to me. Unchecked USB debugging and try again. Worked for me.

Sent from my DROID BIONIC while wearing a tinfoil hat.
 

·
Android Apprentice
Joined
·
172 Posts
This is really perplexing. Everyone seems to have a different experience. I have Win7, moto drivers installed, usb mass storage selected, usb debugging on. Even if my phone is asleep, if I plug in the usb cable I get autoplay windows for my microsd external card drive and the 'MOT' drive (internal memory 'sdcard') in about 10 seconds or less. I've never had one problem getting both these drives to open. Windows is set to show all file extensions and show hidden files. On my Bionic I do not have Data Encryption on. Early on, I copied off my microsd info, formatted it in a card reader on the computer, and copied everything back. One thing I did differently was to format the card with 8k clusters even though it came formatted with 32k clusters. Be certain to use the Safely Remove Hardware and Eject Media to unmount each drive separately before unplugging. Other posters have stated that unplugging without unmounting resulted in their internal memory 'MOT' drive no longer being able to mount.
 

·
Android Apprentice
Joined
·
18 Posts
gsDroid said:
This is really perplexing. Everyone seems to have a different experience. I have Win7, moto drivers installed, usb mass storage selected, usb debugging on. Even if my phone is asleep, if I plug in the usb cable I get autoplay windows for my microsd external card drive and the 'MOT' drive (internal memory 'sdcard') in about 10 seconds or less. I've never had one problem getting both these drives to open. Windows is set to show all file extensions and show hidden files. On my Bionic I do not have Data Encryption on. Early on, I copied off my microsd info, formatted it in a card reader on the computer, and copied everything back. One thing I did differently was to format the card with 8k clusters even though it came formatted with 32k clusters. Be certain to use the Safely Remove Hardware and Eject Media to unmount each drive separately before unplugging. Other posters have stated that unplugging without unmounting resulted in their internal memory 'MOT' drive no longer being able to mount.
If you use windows sync mode you can open and browse your files WHILE the card is still mounted on the phone as well.
 
1 - 8 of 8 Posts
Top