Android OS Forum banner
1 - 7 of 7 Posts

·
Android Apprentice
Joined
·
33 Posts
Discussion Starter · #1 ·
I was successfully running das BAMF 4.9 with no problems. I tried flashing CM7 to my thunderbolt earlier this evening to see if I could get better battery life. I did a full wipe, cache and everything. Flashing the ROM seemed to go well. Then after it was all installed and setup I tried to make a call and quickly realized that there was NO sound at all coming from the earpiece. If I switch to speaker it works perfect. So I try to restore the nandroid backup I made of das BAMF and now it has the same problem. I tried flashing all of the gingerbread radios, nothing seems to work. Does anybody have any ideas? HELP!!
 

·
Android Apprentice
Joined
·
272 Posts
Try doing a voice search, fixes some audio issues with cm7. Prolly not a radio issue. Could try a fresh install doing a format /system and /data along with wiping the usual. Doing a nandroid backup without wiping I think leaves some traces.. I.e. the sense trick to get GPS on CM
 

·
appul pls
Joined
·
411 Posts
drone46 said:
I was successfully running das BAMF 4.9 with no problems. I tried flashing CM7 to my thunderbolt earlier this evening to see if I could get better battery life. I did a full wipe, cache and everything. Flashing the ROM seemed to go well. Then after it was all installed and setup I tried to make a call and quickly realized that there was NO sound at all coming from the earpiece. If I switch to speaker it works perfect. So I try to restore the nandroid backup I made of das BAMF and now it has the same problem. I tried flashing all of the gingerbread radios, nothing seems to work. Does anybody have any ideas? HELP!!
Most likely it's a hardware failure, I had the same thing happen to my Incredible. Call up verizon and they will send you a new one.
 
1 - 7 of 7 Posts
Top