Android OS Forum banner
1 - 12 of 12 Posts

·
Android Beginner
Joined
·
4 Posts
Discussion Starter · #1 ·
I get no data on eHRPD. I can get data on LTE though.
Also I get "process com.android.epst has stopped unexpectedly" when i hit ##778#

I'm on 1.8.6 BAMF rom with MR2 leak radio (had no problem till today)
 

·
Android Apprentice
Joined
·
43 Posts
I've had issues when "rev a"was not enabled but never lost data. I'd try the newest radio if that continues. Good luck.
 

·
Android Beginner
Joined
·
4 Posts
Discussion Starter · #4 ·
I cannot switch to rev A since ##778# getting stuck on password check. I'm using newest MR2 radio
 

·
Android Apprentice
Joined
·
43 Posts
"tvlovers said:
I cannot switch to rev A since ##778# getting stuck on password check. I'm using newest MR2 radio
I know this is a silly question but are you typing in "000000"?
 

·
Android Beginner
Joined
·
4 Posts
Discussion Starter · #9 ·
Munchys_ said:
Yeah, I am stuck on 1x as of last night. Granted its giving me great battery life. But I want my 3g at least!

Edit: just got 3G back finally!
How did you get your 3G back?
 

·
Android Beginner
Joined
·
204 Posts
Exactly the same problem I have had running the same ROM/Radio combo. I wonder if it is some kind of ROM or Radio issue? Mine isn't stuck in 3G or anything of the sort but I can't get into Edit EPST settings either. Using the same 6-0's password. Anyone have any other ideas? Can anyone confirm its this particular ROM or Radio? Did the password get changed from new(er) radio to ones we've previously had? Any help would be much appreciated!

Thanks!
 

·
Android Beginner
Joined
·
1 Posts
I have the exact same issues. I used to be able to go to the Edit settings all the time, then I flashed a new MR2 radio (using BAMF remix 1.8.6 and ever since then, I can enter in the 000000 but it just stays on "please wait" while it's trying to verify the password. Eventually it times out. I can go into the VIEW portion after doing ##778 and when I view the modem settings, everything says NO RESPONSE below each menu item and the items are not able to be selected. I can get 3G, but no 4G because I have the eHRPD setting turned off and I can't get it back on without going into the edit menu settings. I have tried 4 different MR2 radios as well - all same thing.
 
1 - 12 of 12 Posts
Top