Android OS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
290 Posts
Assuming that you are using Timur's ROM, go into Settings -> USB and then look under the System area. Here you will see an option for "Firm Sleep" make sure that is set to On. If you want to allow something to wake the tablet, go into Wake-Up Alarms and check anything you want to allow.
 
1 - 1 of 1 Posts
Top