Android OS Forum banner

1 - 8 of 8 Posts

·
Android Beginner
Joined
·
16 Posts
Discussion Starter · #1 ·
Ok I'm rooted and been playing with some of the current GingerBread roms, on some of the first roms the FFC didn't work at all. No it works but the quality of the picture lookes like it's a "Characture Drawing" (colors look like a old webcam) and Not a clear picture like on Froyo. So withoput having to go back to Froyo and change all the radios and things to test it out I'd like to ask what others are seeing with theirs? Or is my FF camers brokeand need to go back to Verizon?
 

·
Android Lover
Joined
·
556 Posts
I remember reading/seeing that some ROMs had issues. my last TB (which was rooted) had a great FFC. i was running MR2.5 radio and liquid gingersense 1.2 i believe. worked great on that ROM. everything was great about that ROM.

sorry, i never had enough time to mess with any other ROMs before i had data issues, so i cannot comment on any other ROMs.
 

·
Android Master
Joined
·
563 Posts
Works great for me on Google talk in video chat. Using bamf 3.0 rc3 with the mr2 radio

Sent from my thunderbolt using my f***King thumbs
 

·
Android Apprentice
Joined
·
390 Posts
xrstoy1 said:
Ok I'm rooted and been playing with some of the current GingerBread roms, on some of the first roms the FFC didn't work at all. No it works but the quality of the picture lookes like it's a "Characture Drawing" (colors look like a old webcam) and Not a clear picture like on Froyo. So withoput having to go back to Froyo and change all the radios and things to test it out I'd like to ask what others are seeing with theirs? Or is my FF camers brokeand need to go back to Verizon?
Radio has nothing to do with the camera so rule that out. What kernel are you using?

Sent from my ADR6400L using Tapatalk
 

·
Android Beginner
Joined
·
16 Posts
Right now I'm on Gineritis 1.2 stock kernal i have had this problem with every kernal/rom at least with all mr2/mr2.5 roms...I know it was fine when I got the phone and on MR1 roms
it's not slow it looks like it's only 16 color...
 

Attachments

·
appul pls
Joined
·
411 Posts
xrstoy1 said:
Right now I'm on Gineritis 1.2 stock kernal i have had this problem with every kernal/rom at least with all mr2/mr2.5 roms...I know it was fine when I got the phone and on MR1 roms
it's not slow it looks like it's only 16 color...
Have you checked to make sure no camera effects were accidentally applied?
 

·
Android Lover
Joined
·
556 Posts
just loaded up Bamf RC 4.9 and it is working good in there as well.

maybe it is just one of those "every phone is different" type of situations.
 
1 - 8 of 8 Posts
Top