Android OS Forum banner

1 - 10 of 10 Posts

·
Average Android
Joined
·
148 Posts
Discussion Starter · #1 ·
Got another question I'm hoping someone can help me with.

How do I fully remove widgets after I've deleted them from /system/app? There's always a left over place holder or something. Here's a screen shot of what I'm talking about.

Thanks in advance for any and all help.
 

Attachments

·
Average Android
Joined
·
148 Posts
Discussion Starter · #4 ·
"miketoasty said:
When I remove widgets with Titanium Backup I never have this issue.
Do you actually remove them? Or just freeze 'em?
 

·
Average Android
Joined
·
148 Posts
Discussion Starter · #5 ·
"WormDoes said:
You have to reboot for them to be removed from the widgets menu
Unfortunately that doesn't work. I've tried that many times. I think I may have to remove some images but I haven't found where they are located.
 

·
Average Android
Joined
·
148 Posts
Discussion Starter · #7 ·
"Jaxidian said:
I have no idea what it does but I've used the terminal command "sync" for similar sorts of things.
I'm definitely willing to try anything. What exactly is it?
 

·
Average Android
Joined
·
148 Posts
Discussion Starter · #8 ·
miketoasty said:
When I remove widgets with Titanium Backup I never have this issue.
Scratch that. I just used Titanium Backup and it worked perfectly. Thanks for the advice.
 

·
Bad Mother ****er
Joined
·
378 Posts
"Ameshican said:
Scratch that. I just used Titanium Backup and it worked perfectly. Thanks for the advice.
Nice! Glad to hear. Every time I renamed them in system/app I got those ugly placeholder things. If I ever go back to Sense, I'll be all over this fix.
 

·
teh Jax
Joined
·
2,677 Posts
Ameshican said:
I'm definitely willing to try anything. What exactly is it?
Go to Terminal Emulator and run the following commands:

and then reboot your phone. Like I said, I don't know exactly what it does but I need to do this when I install a version of Swype that I use after I install it into /system/app
 
1 - 10 of 10 Posts
Top