Android OS Forum banner
1 - 19 of 19 Posts

·
Android Apprentice
Joined
·
49 Posts
I was never clear on this... Is SetCPU fully compatible with your Kernels? Pimp My CPU gets the job done but I'd rather use SetCPU. :-DE
 

·
Android Apprentice
Joined
·
49 Posts
"cervantesjc said:
do you guys know if there is still a free version of the voodoo control app in the market, i can't find the free version, wanna try before i buy.
There's no free version. You got 15 minutes to try it then you can redund it through the Market.
 

·
Android Apprentice
Joined
·
49 Posts
"faux123 said:
I am not going build a kernel for MIUI. It should be the other way around, MIUI needs to be compatible with CM7. MIUI uses many framework patches from CM7 and MIUI is CLOSED SOURCE, so I can't build a kernel for a blind ROM, they should make sure they are compatible with CM7 therefore use the same kernel as CM7 like mine.
I didn't say to build a Kernel for MIUI... I was saying being they're somewhat compatible now, maybe the next release would support it better. I'm running 0.3.4 with it and its pretty solid.
 

·
Android Apprentice
Joined
·
49 Posts
"xkngofqnz said:
yeahh but how much longer battery life do you get when using the ds over the cm7 one?
Like I said, it fluctuates up and down.. You have to play with it to understand it. You'll get quicker charges and it'll add battery percentage at times. Test it out. I would recommend SV.

Sent from a Nexus X by LG
 

·
Android Apprentice
Joined
·
49 Posts
For the love of Morfic's Kernels, I said I wouldn't flash any cept his, but when I seen enhancements from GB source code had to try. Smooth as a baby's ass! Although I got a brick when UVing (set on boot) with SV after reboot.. :-DE

Sent from a Nexus X by LG
 

·
Android Apprentice
Joined
·
49 Posts
Contacted Voodoo with the screenshot of the issue we're all aware of, and I got this reply... "Its says no need: no need ! :) I'll remove useless warnings in the next version" Faux, does this help? What is that referring to?

Sent from a Nexus X by LG
 

·
Android Apprentice
Joined
·
49 Posts
"jabhome said:
.038 and Voodoo 3.01 fine here.

Sent from my LG-P999 using Tapatalk
Dude, go into the app, hit menu and select Kernel Module options.. Take a screenshot of that.

Sent from a Nexus X by LG
 

·
Android Apprentice
Joined
·
49 Posts
"faux123 said:
There's NO NEED to LOAD any module. The capability is already built-in. DO NOT LOAD any module. IT IS NOT NECESSARY with my kernels
What I was saying if you open the app and hit the menu button up comes a option to select Kernel Module, that's where root permissions are granted and where we're getting the red text saying not compatible. He's saying all is good but his screen shot was just the main menu not where we're getting the error.

Sent from a Nexus X by LG
 

·
Android Apprentice
Joined
·
49 Posts
"Billydroid said:
You have no purpose going to that menu. All modules are in the kernel faux made. That error means nothing

Sent from my LG-P999 using Tapatalk
Nobody said anything about loading any modules. It says right there no need to load module. I was pointing out to jabhome that's where the incompatibility in red text was, that's it!

Sent from a Nexus X by LG
 

·
Android Apprentice
Joined
·
49 Posts
"Billydroid said:
Why are you going to that module menu screen? That is not compatible with our phones. That is to load module updates.

That is not an error. That feature is not included in g2x version of Voodoo

Sent from my LG-P999 using Tapatalk
Like I said, nobody is loading modules from that screen. It was pointed out an error from that page. That's it.

Sent from a Nexus X by LG
 
1 - 19 of 19 Posts
Top