Android OS Forum banner

1 - 7 of 7 Posts

·
Android Apprentice
Joined
·
72 Posts
Discussion Starter · #1 ·
Hey wassup guys,

M getting an error message when installing google maps thorugh new market version that my devixe is not compitable..... m on shuji 2.0 rite now with galaxy s theme working flawless.....kinda confuse never saw that message on google maps....????
 

Attachments

·
Android Apprentice
Joined
·
72 Posts
Discussion Starter · #3 ·
yes i did to 210 but i do that with every rom every single rom even with stock too never got that msg lemme try to bring it to 220 or 240.....i will reply if its fixed...
 

·
Android Nut
Joined
·
2,611 Posts
abdul101 said:
yes i did to 210 but i do that with every rom every single rom even with stock too never got that msg lemme try to bring it to 220 or 240.....i will reply if its fixed...
240 should fix it. then you can update it, then set it back to wherever you want. the new market is causing this. it checks to make sure you have a compatible/proper screen density.
 

·
Android Apprentice
Joined
·
72 Posts
Discussion Starter · #5 ·
yup u r rite issue resolved on 240. i dont like this new martket the old was way better and faster than it is rite now....
 
1 - 7 of 7 Posts
Top