Android OS Forum banner
1 - 20 of 36 Posts

·
Android Apprentice
Joined
·
16 Posts
Discussion Starter · #1 ·
Hello all, I have an issue that I need some advice about.

I have been running the Gingerbread (.606) leak for a few days now. I rooted it last night so I could have full control over my phone. I also installed the apk for wifi tether from Google code.

Everything seemed to be fine, well except that tethering does not work. I know why it doesn't. This morning I was having 3G issues, so I rebooted the phone. Now it's stuck in a bootloop. Recovery seems to be hosed also. I can get the triangle with ! in it. Pressing search button does nothing. I have to pull the battery.

I think my only recourse at this point is sbf. I just wanted to check here to make certain I haven't missed something about the stock recovery option.
 

·
ヤンデレ
Joined
·
836 Posts
You need to press the Vol Up/Down keys to enter the stock recovery.
 

·
Android Apprentice
Joined
·
16 Posts
Ok, so maybe I have my terminology confused. Pressing the vol up/down takes me to the sbf interface (fastboot?). I want the bootloader? I think I can recover just by wiping data/cache.

EDIT: I figured out what you were saying. I press Vol up/down after I get to the triangle. Got it. No joy though. sbf-ing now.
 

·
Premium Member
Joined
·
2,495 Posts
um, what? I know for a fact that neither installing Wireless Tether or rooting will cause you to bootloop.... What else did you do?

As for data, I had problems after I tested tethering but a simple reboot fixed it.
 

·
Android Apprentice
Joined
·
16 Posts
Discussion Starter · #5 ·
You know, I thought the same thing. Would installing bash or busybox do it. Although I had rebooted after installing these and everything was working.
 

·
Premium Member
Joined
·
2,495 Posts
tecwizrd said:
You know, I thought the same thing. Would installing bash or busybox do it. Although I had rebooted after installing these and everything was working.
bash /might/ have but i doubt it. Busybox deffinately wouldnt have though
 

·
Android Apprentice
Joined
·
16 Posts
Discussion Starter · #7 ·
That's the extent of the changes I have made before the reboot and bootloop. I will sbf and try again.
 

·
Android Apprentice
Joined
·
11 Posts
Using bootstrap with that rom will cause you to bootloop. Not saying you did. I figured that out the hard way about a week ago.
 

·
Registered
Joined
·
2,155 Posts
Ok I am getting really pissed off. You all can tether with CM4D2G on GB USE OPEN GARDEN TETHER! It doesn't need the NV hack AND it has AP mode! I've been saying this since Froyo!
 

·
Average Android
Joined
·
53 Posts
"aceoyame said:
Ok I am getting really pissed off. You all can tether with CM4D2G on GB USE OPEN GARDEN TETHER! It doesn't need the NV hack AND it has AP mode! I've been saying this since Froyo!
There needs to be a like button.
 

·
Android Lover
Joined
·
197 Posts
aceoyame said:
Ok I am getting really pissed off. You all can tether with CM4D2G on GB USE OPEN GARDEN TETHER! It doesn't need the NV hack AND it has AP mode! I've been saying this since Froyo!
Yes, on CM you can, but on stock you must use the nvhack, which I have also discovered causes phone data to be lost after stopping tethering until you reboot.
 

·
Android Apprentice
Joined
·
16 Posts
Discussion Starter · #15 ·
I have not done the NV hack yet, but i have found that I lose 3G data after starting open garden. It requires a reboot to get it back. I am now running rooted stock 607 with no change. So i don't think the NV hack is what is causing you to have to reboot.
 

·
Registered
Joined
·
2,155 Posts
That sounds like a bug were having with CM... It's either the same as our sticky settings or it's a bug with the RIL. Does .606 have the same issue?
 

·
Android Apprentice
Joined
·
21 Posts
I tried garden tether and it didn't work for me. I just use wifi tether, never had a problem with it on froyo or gb.

Sent from my D2G w/GB using Tapatalk
 

·
Android Lover
Joined
·
257 Posts
"aceoyame said:
That sounds like a bug were having with CM... It's either the same as our sticky settings or it's a bug with the RIL. Does .606 have the same issue?
.606 does same. Open garden does not work because it says ac isn't available, and when dome attempting it, exit it data does not work until a reboot.
 

·
Registered
Joined
·
2,155 Posts
Well that's because VZW had moto put a block in and the install needs edited to remove it essentially. OG works perfectly with CM and that is why I said to use it.
 

·
Android Apprentice
Joined
·
16 Posts
Discussion Starter · #20 ·
I started from scratch, this time I installed cm7. Open garden works like a charm. All is well now.
 
1 - 20 of 36 Posts
Top