Android OS Forum banner
21 - 40 of 52 Posts

·
Android Beginner
Joined
·
39 Posts
Pretty stable so far. The GPS thing has already been addressed but I'm having a bit of confusion with setting Wallpapers from the gallery. The crop box is set to portrait instead of landscape. Then once the wallpaper is set, it cuts off the top and scales it. Is there any way to change that?
 

·
Android Beginner
Joined
·
88 Posts
Awesome ROM! Thanks!


Edit: I created an account on minus.com. Let me know if that helps you with extra space for your referral.

What I have discovered, on my "older" mes, is that I have to use the Samsung_i500_Mesmerize_DI14.zip files
to reflash with ODIN (repartition checked) when coming back from ICS. I'm uploading that for others to use if needed.
I'll update this post with a link as soon as its done uploading.
http://min.us/mt2EVK9lI#1o

Sent from my SCH-I500 using RootzWiki
 

·
LUV DEM ANDROIDS
Joined
·
856 Posts
Still running great here since release. Seems like the longer ive ran it the better its gotten.

Only thing i havent figured out is how to edit it for showcase (mms etc.)

Thanks again for one of the best roms out
 

·
Registered
Joined
·
28 Posts
Flashed this morning...so far so good. Very smooth and responsive.

What kernels could I run with this (im some what of a newb when it comes to kernels)?

Sent from my SCH-I500 using RootzWiki
 

·
Registered
Joined
·
124 Posts
Has anyone else had an issue with the sms/mms app FC?
I just came from AS10.5 (disabling Lagfix, flashing back to a prerooted EH09, booted & shutdown installing GH 57) just fyl im using CWM blue edition. Thanks in advance!

Sent from my Sauced Mesmerize using the Rootzwiki App somewhere near BFE.
 

·
Android Apprentice
Joined
·
71 Posts
Pretty stable so far. The GPS thing has already been addressed but I'm having a bit of confusion with setting Wallpapers from the gallery. The crop box is set to portrait instead of landscape. Then once the wallpaper is set, it cuts off the top and scales it. Is there any way to change that?
Yeah I also noticed the wallpaper, crop box issue.
 

·
Registered
Joined
·
75 Posts
I've been running since last night. Tried KGB kernel and the battery was horrible (6 hours). Running Lean 2.2.0 now and it seems much better.
Where can I get this Lean 2.2.0 kernel?
 

·
Registered
Joined
·
54 Posts
Has anyone else had an issue with the sms/mms app FC?
I just came from AS10.5 (disabling Lagfix, flashing back to a prerooted EH09, booted & shutdown installing GH 57) just fyl im using CWM blue edition. Thanks in advance!

Sent from my Sauced Mesmerize using the Rootzwiki App somewhere near BFE.
Yep having the same prob....

Sent from my awesome sauced Mez
 

·
Android Apprentice
Joined
·
94 Posts
Still running great here since release. Seems like the longer ive ran it the better its gotten.

Only thing i havent figured out is how to edit it for showcase (mms etc.)

Thanks again for one of the best roms out
Try "apn backup and restore" from the market. Backup your apns from a rom with working mms and such. Install this rom, redownload "apn backup and restore", delete apns, then restore the apn file you backed up.

Sent from my SCH-I500 using Tapatalk
 

·
Android Beginner
Joined
·
11 Posts
A number of us are all having our phones go into boot loops, which started right at Midnight on March 1st. We think there is a bug related to Leap Year, even though the phones ran fine on Feb 29th. Clearing Davlik, etc., isn't helping. Ugh. Any ideas appreciated. I know I could reflash, but I'd sure like to get a more recent backup first.

- Scott
 

·
Try to Keep UP
Joined
·
330 Posts
My and several friends of my GingyHeinz died last night. We were stuck in a hot boot loop and not able to do anything. I was able to repartition back to EE19 and then to EH09 but I fear there is somehting wrong with the FA10 build. I tried several different kernel combinations with data and dalvik wipes with no luck.
 

·
Android Beginner
Joined
·
2 Posts
I guess I was lucky. Wiped everything and was able to get as_10.3 to boot on my phone and the wife's phone.

Sent from my SCH-I500 using Tapatalk
 

·
Android Apprentice
Joined
·
94 Posts
My and several friends of my GingyHeinz died last night. We were stuck in a hot boot loop and not able to do anything. I was able to repartition back to EE19 and then to EH09 but I fear there is somehting wrong with the FA10 build. I tried several different kernel combinations with data and dalvik wipes with no luck.
I've been running the fa10 build since it came out with no problems so far. I did have to change some stuff with the stock files to get everything working properly. A few framework files and system apps. To get the date to display correctly and gps working on the pulldown. Flash this from recovery after flashing rom,should fix the problems mentioned http://db.tt/96mVre1D. cert animation is still enabled

Edit: the zip I posted is themed if you don't like it just swap the framework-res.apk and systemui.apk with the ones packaged with the rom

If you want the stock gallery, push this to system/app/ http://db.tt/xyts70Th

Ice cream font http://db.tt/6D47lABh

Sent from my SCH-I500 using Tapatalk
 

·
Android Apprentice
Joined
·
94 Posts
I'll post a flashable zip with all the apps and framework. I might not have included all the apps and framework files I've changed.

Here's the link http://db.tt/vpALr1mB flash after flashing the rom
I'll start from scratch also to make sure it works and report back

Edit: I saw what you were talking about with the reboots. I flashed the rom then the zip but the zip didn't flash for some reason. upon boot it immediately started bootlooping. I pulled the batt, three finger boot into recovery, flashed the zip I posted again and it worked.

So flash the rom let it boot, pull battery, boot into recovery, flash the zip, reboot and everything should work
Sent from my SCH-I500 using Tapatalk
 
21 - 40 of 52 Posts
Top