Android OS Forum banner

1 - 13 of 13 Posts

·
Android Beginner
Joined
·
9 Posts
Discussion Starter · #1 ·
I am trying to setup Google voice on das bamf 2.1 and I am having trouble.I had Google voice for over a year now and it worked fine before online.my phone number is activated on it and my settings on my thunderbolt say google voice for the voicemail but I'm still not getting voicemails until a couple days later.please help me setup google voice for das band.
sent from a brick
 

·
TROLL
Joined
·
336 Posts
To use Google voice.
Get your new number from Google.
Download the Google voice app, skip the VM setup. Choose to make no calls from Google voice.
On your phone dial *71 and your Google number (that is call forward no answer) *71-555-555-5555

i used these instructions with no problems
 

·
Android Beginner
Joined
·
9 Posts
Discussion Starter · #5 ·
Ok that kinda worked but now when I call from another phone to my phone the voicemail says please enter a number that you wish to dial.when I try to enter one it says sorry I didn't catch that.sorry for being a noob at this

sent from a brick
 

·
TROLL
Joined
·
336 Posts
check ur voicemail settings

make sure that voicemail service is not set to google
make sure that voicemail settings have not changed. mine is set to *86
 

·
Android Beginner
Joined
·
9 Posts
Discussion Starter · #8 ·
Ok my voicemail settings are for my carrier and not google voice and my number is *86. I used the correct voice number that I have had with the *71 and it is still saying the same thing.am I forgetting something?

sent from a brick
 

·
TROLL
Joined
·
336 Posts
i had this exact thing happen to me. and i am trying to remember what i did so bare with me.

seems like my number was different than what was showing on my google voice screen. i dont remember why or how but the last number of my number was a 6 and i changed it to a 1. i know that doesnt make any sense but thats the last thing i remember changing. afterwards, it worked fine. u can at least try it.

also make sure in the google voice app on your phone that the phone number is correct (ur actual cell number)
 

·
Average Android
Joined
·
91 Posts
log into your google webpage and make sure its setup there also,set the handler to google on the phone and set the number to your google vm number, dont use *86 from your phone it wont work once you do *71 ,but it needs to be set on the webpage to work and *71 doesnt always work on verizon,i had to set the activation thru the google page now it works every time no matter how often I flash my phone

sent thru my mister coffee mini
 

·
Android Master
Joined
·
563 Posts
Wow, I didn't have to do any of this and it worked fine for me. It asked me all this during the initial setup during installation. It didn't ask you to set it up when you installed it?

Sent from my thunderbolt using my f***King thumbs
 

·
Android Master
Joined
·
563 Posts
I don't use gv for VM though, I just use the widget that displays the messages. And I have it set up to ask me to use gv or not when I make a call and to make calls to my Google number foward calls to my cell

Sent from my thunderbolt using my f***King thumbs
 
1 - 13 of 13 Posts
Top