Android OS Forum banner
1 - 7 of 7 Posts

·
Android Apprentice
Joined
·
61 Posts
Discussion Starter · #1 ·
So the GPS usually works fine for driving directions and such on my Fascinate. Yesterday I tried to use it for Geo-caching though, and its off by a mile (Not literally, but a 80-100 ft typically while claiming an accuracy of 19 ft).

Currently running VGB, (JTs 829 Kernel), EC09 Modem.

Is this just as good as it gets, or should I try something else? Another modem perhaps? Using Clear or Update AGPS in GPS Test seems to just kill my GPS? Any other tips?
 

·
Average Android
Joined
·
206 Posts
There are threads on this in developmentsection or general I believe with Step by step guides for better gps

Sent from my SCH-I500 using Tapatalk
 

·
Android Apprentice
Joined
·
61 Posts
Discussion Starter · #3 ·
Wessiide said:
There are threads on this in development section or general I believe with Step by step guides for better gps
I saw one about lock time, but mine locks fine, it's just the accuracy once locked? Or was there another one I missed?
 

·
Try to Keep UP
Joined
·
330 Posts
I observed the same inaccurate readings while on AOSP stuff with my mezzo.

Sent from my Mez using RootzWiki Forums
 

·
Android Apprentice
Joined
·
61 Posts
Discussion Starter · #6 ·
dsk04 said:
you need more then "like" "one" satellite to get a better accuracy, try "gps essentials" from the market
That's not the issue, as mentioned my GPS is claiming an accuracy of 10-20 ft generally, and on average is connected to 6-9 satellites. However while trying to use it for geocaching its off by over 100feet. I'm almost wondering if it might be the c:Geo app I'm using? Google Navigation works fine? I'm currently using GPS Test, but will try GPS Essentials.
 

·
Premium Member
Joined
·
350 Posts
OhioYJ said:
That's not the issue, as mentioned my GPS is claiming an accuracy of 10-20 ft generally, and on average is connected to 6-9 satellites. However while trying to use it for geocaching its off by over 100feet. I'm almost wondering if it might be the c:Geo app I'm using? Google Navigation works fine? I'm currently using GPS Test, but will try GPS Essentials.
I noticed this on pool party. But once I turned off menu/settings/applications/development/allow mock locations my location in gmaps was represented properly. Setting might be located in a different spot on other roms.

good day.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top