Android OS Forum banner
1 - 20 of 26 Posts

·
Average Android
Joined
·
89 Posts
Discussion Starter · #1 ·
This is the first time I'm completely stumped.

I cannot get a lock on my GPS. No matter what ROM I put on my phone, it will not connect to the satellites. It will fix to about 3 or 4, not connect, then lose the connection to all and start over to find more fixes.

I was running CM7 when I first realized tthis problem. I have had GPS working before on that ROM. I still got the symbol in the status bar so I didn't think I needed to do he sense fix. But I did anyways. And I can't even get a lock on sense! Same issue!

I looked at the GPS file in system/etc but even at us.pool instead of north-america.pool I'm still getting the same results.

I have also tried downloading new AGPS data from GPS status and still no luck.

This also happened on the stock radio as well as the newest leaked radio.

I need my GPS. Any help is appreciated!
 

·
Average Android
Joined
·
222 Posts
Have you tried reseating your battery cover? The GPS antenna is part of the cover and if your battery lid is not seated properly it will affect GPS (and possibly 3G/4G) signals.
 

·
Android Beginner
Joined
·
22 Posts
I have the same issue running RC 1.6.1 on my TB. What is also interesting is that my wife is having the same issue with a stock Incredible and so is my mother running a stock Droid1.
 

·
Average Android
Joined
·
89 Posts
Discussion Starter · #4 ·
DaRkL3AD3R said:
Have you tried reseating your battery cover? The GPS antenna is part of the cover and if your battery lid is not seated properly it will affect GPS (and possibly 3G/4G) signals.
I tried both my stock and extended battey cover with the same problems. Thanks though!

adstro said:
I have the same issue running RC 1.6.1 on my TB. What is also interesting is that my wife is having the same issue with a stock Incredible and so is my mother running a stock Droid1.
AH HA! I checked my mother's stock Incredible as well and she is having the same problem as my phone! Could the satellites be broken?
 

·
Android Apprentice
Joined
·
119 Posts
Mine stopped working a few days ago. Always puts me 3000 meters away. It was perfect a week ago.

Sent from my ADR6400L using Tapatalk
 

·
Android Beginner
Joined
·
5 Posts

·
Android Beginner
Joined
·
22 Posts
I can also verify the problem in upstate NY. I spent the weekend in upstate NY and neither myself of my wife could get a single GPS fix all weekend. Today we returned home to the Boston area and we are both back to getting fixes in seconds.
 

·
Android Apprentice
Joined
·
68 Posts
"lilmack said:
happen to be in upstate new york somewhere?

Seems like since Verizon blanketed the state with 4G there has been a huge problem my with GPS

It seems to be widespread...

http://www.google.com/webhp?hl=en&tab=ww#q=verizon+gps+new+york&hl=en&tbo=1&site=&output=search&source=lnt&tbs=qdr:w&sa=X&ei=tEtRTsfoOMnGgAfZ58XlBg&ved=0CAYQpwUoAw&bav=on.2,or.r_gc.r_pw.&fp=4ce734a7da4ce7e2&biw=1024&bih=488
I'm traveling in upstate New York. My GPS stopped working. Thought my phone broke. Thanks for the info.
 

·
Android Apprentice
Joined
·
11 Posts
I live in Webster NY, right next to Rochester and I almost put stock back on my phone just to bring my phone in, glad its not just me. Has Verizon or anyone else acknowledged the problem?
 

·
Android Apprentice
Joined
·
17 Posts
Jbass I'm in Rochester as well and my gps and data has been bad it seemed to happen when the workers went on strike hope it's just a coincidence
 

·
Android Apprentice
Joined
·
32 Posts
I'm in central NY and having trouble with my GPS as well.. It will lock eventually, but it takes a very long time.
 

·
Android Apprentice
Joined
·
68 Posts
Has anyone tried any of the recommended fixes?
 
1 - 20 of 26 Posts
Top