Android OS Forum banner

1 - 4 of 4 Posts

·
Average Android
Joined
·
169 Posts
Discussion Starter · #1 ·
I am trying to flash a PG05IMG file with HBOOT, but it will always say "No or wrong image!" I know it worked because I flashed TWRP just the other day with the same method. Does anyone know whats going on? Even the leaked diag image won't be read.
 

·
Mad Source Themes
Joined
·
180 Posts
"coggy9 said:
I am trying to flash a PG05IMG file with HBOOT, but it will always say "No or wrong image!" I know it worked because I flashed TWRP just the other day with the same method. Does anyone know whats going on? Even the leaked diag image won't be read.
First pull it and make sure there is only one ".zip" if you use windows its easy to not notice that happening. Second you may want to try backing up all the stuff on your card and reformatting it ... I believe hboot only sees fat32 .. I formatted 10 gb of mine to ext4 once for the Ubuntu install and hboot wouldn't see anything on it until I reformatted the entire card to fat32.
 

·
Android Apprentice
Joined
·
37 Posts
gitku said:
First pull it and make sure there is only one ".zip" if you use windows its easy to not notice that happening. Second you may want to try backing up all the stuff on your card and reformatting it ... I believe hboot only sees fat32 .. I formatted 10 gb of mine to ext4 once for the Ubuntu install and hboot wouldn't see anything on it until I reformatted the entire card to fat32.
I had a similar problem as the OP and I copied all of the stuff to a folder then reformatted my SD card. This did the trick for me. I also recommend this.
 

·
Average Android
Joined
·
169 Posts
Thanks. Its already FAT32, but I'll try formatting.
EDIT: Didn't do anything. Still won't read.
 
1 - 4 of 4 Posts
Top