Android OS Forum banner
1 - 20 of 52 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Hello all!

I enjoy the forums a lot. I've been searching for days, hours everyday trying to figure this out. I've been all over this forum and the xda forum and pretty much anything I can get my hands on.

I have an Alltel Showcase (Started with 2.3.5), and followed all of the steps to flash it all the way up to the amazing AOKP_fascinatemtd_jb_milestone-1 rom.

My sms works, my phone calls work, my wifi works, but NO MMS and no INTERNET (without wifi).

I've tried a lot. I've tried changing apn settings. I've tried using APN Manger Pro (nightmare - actually purchased it and still nothing).

I've found multiple "working" (doesn't work for me) yet very different apn settings people have posted. Here are a few:
````````````````````````````````````````````````````
[background=rgb(245, 245, 245)]Name[/background]
[background=rgb(245, 245, 245)]Alltel Wireless[/background]

[background=rgb(245, 245, 245)]APN[/background]
[background=rgb(245, 245, 245)]internet[/background]

[background=rgb(245, 245, 245)]Port[/background]
[background=rgb(245, 245, 245)]80[/background]

[background=rgb(245, 245, 245)]Username[/background]
[background=rgb(245, 245, 245)]yourphone#@awcc.net[/background]

[background=rgb(245, 245, 245)]MMSC[/background]
http://mms.alltel.com/servlets/mms

[background=rgb(245, 245, 245)]MMS port[/background]
[background=rgb(245, 245, 245)]80[/background]

[background=rgb(245, 245, 245)]Authentication type[/background]
[background=rgb(245, 245, 245)]PAP or CHAP[/background]
[background=rgb(245, 245, 245)]````````````````````````````````````````````````````````````````````````````````````[/background]
[background=rgb(245, 245, 245)]And another: [/background]
[background=rgb(245, 245, 245)]````````````````````````````````````````````````````````````````````````````````````[/background]
APN: internet
Name: Alltel
Username: [email protected]
Password: *
Server: *
MCC: 310
MNC: 004
MMSC: http://mms.alltel.com/servlets/mms
MMS proxy: mms.alltel.com
MMS port: 8080
APN type: mms

[background=rgb(245, 245, 245)]````````````````````````````````````````````````````````````````````````````````````````````````````````
[/background]
[background=rgb(245, 245, 245)]Annnd last but not least:[/background]

[background=rgb(245, 245, 245)]````````````````````````````````````````````````````````````````````````````````````````````````````````[/background]
APN: internet
Name: Alltel
Username: *
Password: *
Server: *
MCC: 310
MNC: 004
MMSC: http://mms.alltel.com/servlets/mms
MMS proxy: *
MMS port: 8080
APN type: mms

`````````````````````````````````````````````````````````````
I've tried just about everything. I'm wearing thin. I've read a few places that there are some other files that may possibly need to be changed?
Can anyone help? Please?
I read somewhere location for apn's might matter as well, so I'm in Georgia.

I love this ROM, I didn't even know I had access to it....I thought the best I could get on this phone was CM7 Haha

All help is much appreciated!
Sorry for the long post.
 

·
LUV DEM ANDROIDS
Joined
·
856 Posts
Try this :
[background=rgb(245, 245, 245)]Alltel APN Settings for Android:[/background]
[background=rgb(245, 245, 245)]Name : Alltel[/background]
[background=rgb(245, 245, 245)]APN : internet[/background]
[background=rgb(245, 245, 245)]Proxy : wap1.alltel.net[/background]
[background=rgb(245, 245, 245)]Port : or 8080[/background]
[background=rgb(245, 245, 245)]Username : (your 10 Digit Phone[/background]
[background=rgb(245, 245, 245)][email protected])[/background]
[background=rgb(245, 245, 245)]Password : or alltel[/background]
[background=rgb(245, 245, 245)]Server :[/background]
[background=rgb(245, 245, 245)]mmsc : [/background]http://mms.alltel.com/servlets/mms
[background=rgb(245, 245, 245)]mmsproxy : mms.alltel.com[/background]
[background=rgb(245, 245, 245)]mmsport : 8080[/background]
[background=rgb(245, 245, 245)]MCC : 310[/background]
[background=rgb(245, 245, 245)]MNC : 120 or 995 <---- mines 004[/background]
[background=rgb(245, 245, 245)]Authentication Type : <---- it was blank but I put pap or chap[/background]

[background=rgb(245, 245, 245)]If it works give credit to :daddyodizzel[/background]
 

·
Registered
Joined
·
23 Posts
Try this :
[background=rgb(245, 245, 245)]Alltel APN Settings for Android:[/background]
[background=rgb(245, 245, 245)]Name : Alltel[/background]
[background=rgb(245, 245, 245)]APN : internet[/background]
[background=rgb(245, 245, 245)]Proxy : wap1.alltel.net[/background]
[background=rgb(245, 245, 245)]Port : or 8080[/background]
[background=rgb(245, 245, 245)]Username : (your 10 Digit Phone[/background]
[background=rgb(245, 245, 245)][email protected])[/background]
[background=rgb(245, 245, 245)]Password : or alltel[/background]
[background=rgb(245, 245, 245)]Server :[/background]
[background=rgb(245, 245, 245)]mmsc : [/background]http://mms.alltel.com/servlets/mms
[background=rgb(245, 245, 245)]mmsproxy : mms.alltel.com[/background]
[background=rgb(245, 245, 245)]mmsport : 8080[/background]
[background=rgb(245, 245, 245)]MCC : 310[/background]
[background=rgb(245, 245, 245)]MNC : 120 or 995 <---- mines 004[/background]
[background=rgb(245, 245, 245)]Authentication Type : <---- it was blank but I put pap or chap[/background]

[background=rgb(245, 245, 245)]If it works give credit to :daddyodizzel[/background]
Thanks for the response! Trying it as we speak.....do you know if you have to reboot each time to test the new settings or can I enable airplane mode for a sec then disable it?

Give you results in just a min.

Okay, tried first with all settings including port 8080 and pw as alltel, my mnc was already 004 so I left it. No good.
Trying blank port and blank pw now and leaving 004 for mnc.
 

·
LUV DEM ANDROIDS
Joined
·
856 Posts
Oh .. i just noticed you have no 3g either.
Sounds like back to stock with Odinville to get your 3g back then flash back up to the rom of choice
 

·
Banned
Joined
·
160 Posts
Thanks for the response! Trying it as we speak.....do you know if you have to reboot each time to test the new settings or can I enable airplane mode for a sec then disable it?

Give you results in just a min.
probably need to reboot just to make sure its working

Sent from my SCH-I500 using Tapatalk 2
 

·
LUV DEM ANDROIDS
Joined
·
856 Posts
Thanks for the response! Trying it as we speak.....do you know if you have to reboot each time to test the new settings or can I enable airplane mode for a sec then disable it?

Give you results in just a min.
you have to reboot after changes
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #8 ·
Oh .. i just noticed you have no 3g either.
Sounds like back to stock with Odinville to get your 3g back then flash back up to the rom of choice
No internet....I can voice calls no problem :)

I'm rebooting each time just to be sure.

My only android device before this was the Motorola Milestone and that became a p.o.s. really quick haha back then though it was z4root, cwm, flash and done. Never heard of odin or anything til this showcase. Thanks for you guys hanging in here with me!

Sorry for double post....

Still no good. Changed mnc to 120 and before I could even hit save it vanished! The whole apn deleted itself.....wtf?

hmmmm.....
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #9 ·
WAIT! JUST REALIZED SOMETHING!

Before I rooted/flashed etc etc etc....I used my old friend apn backup and restore.....but I can't restore it because it's not compatible....I just looked at the xml file and here is what I found:

``````````````````````````
apn name="ACG"
numeric= "31000"
mcc="310"
mnc="00"
apn="ACG"
user="ACG"
server=" * "
password=" * "
proxy="null"
port="null"
mmsprotocol="null"
mmsc="http://mms.alltel.com/servlets/mms"
type="null"

Should this work in theory????!?!?!?!!!??? What the heck is ACG? and for the server and password do I need to put * or leave it blank? Same with everything that says "null" do I put null or do I leave it blank?
Sorry, I must seem pretty naive
 

·
Registered
Joined
·
23 Posts
Wow.
So has anyone ever have to deal with an ACG apn? Any success....?

Quick side question....would you guys recommend going with Verizon if I'm planning on switching soon?

Trying those apn settings for ACG...update in just a min.

OH, and why do the apn's disappear sometimes?

Just saw your edit....crap....I've been testing this by just trying to search the web with data....so some of the apns might've worked and I wouldn't have known.....son of a...

My activation is *228 as well....
What went wrong for me to have to flash all the way back to Odin? Is there an up to date guide? I had to piece guides from all over the place just to get to here, because some of the guides had too many broken links, etc.
 

·
Banned
Joined
·
160 Posts
Wow.
So has anyone ever have to deal with an ACG apn? Any success....?

Quick side question....would you guys recommend going with Verizon if I'm planning on switching soon?

Trying those apn settings for ACG...update in just a min.

OH, and why do the apn's disappear sometimes?
I personally use cspire but it doesn't really matter nowadays there all high and they rip you off

Sent from my SCH-I500 using Tapatalk 2
 

·
Registered
Joined
·
23 Posts
I personally use cspire but it doesn't really matter nowadays there all high and they rip you off

Sent from my SCH-I500 using Tapatalk 2
I'm on strict minutes...like 400? Not too much of a big deal b/c weekends start thurs.....unlimited data for $80/mnth?

still testing.....

But yeah, any great guides? Recommended roms? I like AOKP so far....I just want to get my phone as up to date as possible.

Thanks again for everything.

So....just tried my own APN backed up settings for ACG and still no mms......uuhh.....

??
 

·
LUV DEM ANDROIDS
Joined
·
856 Posts
So this is basically going to get back to stock?
Can I then go back up to AOKP Jelly Bean? or something similar? Am I going to have to spend hours testing the apn's again after each ROM install?
Yes going back to stock to get your Data back , then you can flash to the rom of choice , But you will have to find the correct APN settings for MMS to work .

When you do find the correct APN setting's ,,, Save them and add on each different rom you flash
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #17 ·
alright I'll try that, but I'm going to fight to get these apn settings to work first...still nothing....why wouldnt the ACG apn settings work that I was using before I started rooting and everything?
 

·
Banned
Joined
·
160 Posts
I'm on strict minutes...like 400? Not too much of a big deal b/c weekends start thurs.....unlimited data for $80/mnth?

still testing.....

But yeah, any great guides? Recommended roms? I like AOKP so far....I just want to get my phone as up to date as possible.

Thanks again for everything.

So....just tried my own APN backed up settings for ACG and still no mms......uuhh.....

??
cspire has a unlimited data plan for 50$ includes 700minites and everything else is unlimited and the latest version of android is 4.2.2 and if you like AOKP I recommend AOKP 4.2.2 located in XDA forum

Sent from my SCH-I500 using Tapatalk 2
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #19 ·
cspire has a unlimited data plan for 50$ includes 700minites and everything else is unlimited and the latest version of android is 4.2.2 and if you like AOKP I recommend AOKP 4.2.2 located in XDA forum

Sent from my SCH-I500 using Tapatalk 2
Not bad, looks like they have horrible 4g coverage right now though...only thing I'm seeing.

Back to subject at hand...original apn doesnt work. Any idea why? I've tried about every combination from what you gave me originally and from what I've found before. Still no mms.

Is there no one on these forums that are in the same situation? Someone has to have a solution, there can't be this little of Alltel users....can there?

The big 3 down here is Verizon, Alltel, and AT&T...
 

·
Banned
Joined
·
160 Posts
Not bad, looks like they have horrible 4g coverage right now though...only thing I'm seeing.

Back to subject at hand...original apn doesnt work. Any idea why? I've tried about every combination from what you gave me originally and from what I've found before. Still no mms.

Is there no one on these forums that are in the same situation? Someone has to have a solution, there can't be this little of Alltel users....can there?

The big 3 down here is Verizon, Alltel, and AT&T...
well they just started 4g at Christmas so you know haha but there making greater pace at getting it up

Sent from my SCH-I500 using Tapatalk 2
 
1 - 20 of 52 Posts
Top