Android OS Forum banner
1 - 18 of 18 Posts

·
Android Apprentice
Joined
·
10 Posts
Discussion Starter · #1 ·
I need help I can't get my cellular south galaxys showcase rooted it came with 2.2.1 ee25 in it and I have tried soc with no luck any ideas or files that work would really be appreciated I have followed instructions as
close as possible I think please help
 

·
Android Apprentice
Joined
·
25 Posts
Did you install the drivers on your computer
The reason I ask was the phone even recognized by SOC
I know some reported problems with the newer os from CS
I'm on CS coming from eclair so I haven't experienced the problem
 

·
Android Apprentice
Joined
·
10 Posts
Discussion Starter · #11 ·
Well thought it was ok but it bricked my phone had to get a new one e it caused it to lag very bad
Then it brrricked kind of scared to do it again anybody have any issues after rooting therecs sgs ich500 ee25 build please post if anyone has had problems and fixed the issue would appreciate the help if
Possible
 

·
Android Apprentice
Joined
·
10 Posts
Discussion Starter · #13 ·
Needs to tether not really into flashing can but not really interested in that aspect an cant seem paying for a mifi with limit ed download they all say they are unlimited but when yall got a 3 to 5 gig cap thats not really unlimited they carriers are screwing people , just sayin.
 

·
Average Android
Joined
·
156 Posts
dman3536 said:
Well thought it was ok but it bricked my phone had to get a new one e it caused it to lag very bad
First off, if you were able to use your phone and it was laggy, then it was not bricked.

Secondly, please use proper grammar and read over your words before submitting your post. It is difficult to understand what you're trying to say with your broken English.
 

·
Android Apprentice
Joined
·
10 Posts
Discussion Starter · #16 ·
add144 said:
First off, if you were able to use your phone and it was laggy, then it was not bricked.

Secondly, please use proper grammar and read over your words before submitting your post. It is difficult to understand what you're trying to say with your broken English.
Yeah it is proper grammer read it all and pay attention its free i see one extra letter up in the post and it is an(e)
Obviousily you did not pay attention to what i wrote but i will do again so you can understand. After i rooted it it became very laggy and trying to play videos it would stop it caused many apps just to quit and would shut the phone down then after 2 days the phone bricked and wouldnt do shit all it would do was come up on the screen with samsung on it and that was it i followed the instructions
 

·
<3 my globalist tracking devices
Joined
·
84 Posts
To add114: I agree, very broken English but at least I get the gist of it, almost...

Anyway...

To OP: you screwed something up in a big way. What 'instructions' did you follow? Why not use z4root if you couldn't manage to install the drivers for adb? Btw, your phone was definitely NOT bricked and anyone who has enough experience, like add or myself, will instantly recognize you as a noob who is not firmly grounded in the basics of what you are doing and should go back to the beginners stickies for a refresher. I'm not picking on you-I'm just trying to save you from further headaches in the future which are *almost* always caused by user error.

Also, the more clearly you state your problems, the more easily others can assist you. Your previous posts were garbled to say the least. That doesn't lend itself to fixing your issues when we can't tell what they are. What do I mean?

Well, the fact is it looked as though you had already said you had the drivers installed and working. process.
"dandan86 said:
Did you install the drivers on your computer
The reason I ask was the phone even recognized by SOC
I know some reported problems with the newer os from CS
I'm on CS coming from eclair so I haven't experienced the problem
By ignoring the VERY FIRST REPLY you effectively made those helping you fish for more answers, but had you checked right away you could've saved yourself the next 4 posts and really sped up the troubleshooting process.

Just my two cents...again I'm not picking on you. Just trying to get you pointed at the help you need. (which is the knowledge every noob should have. The best medicine is good prevention :))
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top