Android OS Forum banner

1 - 20 of 115 Posts

·
Developer
Joined
·
1,002 Posts
Discussion Starter · #1 ·
If you are on ee4 with lagfix enabled you can skip to step 2

1. Download GummyCharged FE 1.9.1 full Odin (yes the froyo version) and flash that via Odin
2. Ensure lagfix is enabled via voodoo controls or term (if it is not use voodoo control to enable lagfix)
3. Download the EP1Q radio's and flash them via Odin
4. Download GummyCharged GBE 1.9RC2.3 and install it via CWM (make sure you wipe data)
 

·
waffler
Joined
·
885 Posts
Kejar31 said:
If you are on ee4 with lagfix enabled you can skip to step 2

1. Download GummyCharged FE 1.9.1 full Odin (yes the froyo version) and flash that via Odin
2. Ensure lagfix is enabled via voodoo controls or term (if it is not use voodoo control to enable lagfix)
3. Download the EP1Q radio's and flash them via Odin
4. Download GummyCharged GBE 1.9RC2.3 and install it via CWM (make sure you wipe data)
I did it this way the other day, using the debloated build though not 1.9 but everything except for /system was converted to ext4. What I had to do was odin the full ee4 stock odin, odin recovery, flash a lagfix kernel and then proceed with the next steps. So just a heads up to anyone that runs into the same problem.
 

·
Developer
Joined
·
1,002 Posts
Discussion Starter · #4 ·
rsims26 said:
No way to get to RC2 directly from RC1?

Sent from my SCH-I510 using Tapatalk
If you dont want EXT4 just flash otherwise not one that is any easier than this
 

·
Android Apprentice
Joined
·
24 Posts
If I'm on GC GBE do I need to go back to a stock Rom and then flash the froyo? I'm going to try to follow the directions explicitly and see how I do.
 

·
Android Apprentice
Joined
·
24 Posts
Well everything seemed to go ok, but I'm not sure I have ext4. When I type mount in TE I can see that there is are a couple of things that say ext4 and a couple that say rfs. How do I truly know? After flashing the froyo version the voodoo control in cwm did not let me convert to ext4. I had to market dl voodoo control and check the box for ext4.

Am I missing anything?
 

·
Average Android
Joined
·
418 Posts
stranula said:
You want system, data, dbdata, and cache to all be ext4. I don't know that any of the others can be changed, or matter.
On mines only system and dbdata are ext4. Data and cache are rfs. Do I need to redo the process?

Edit: Went back and started the process over. This time I checked if everything was ext4 while still on FE. All ext4 and odined my modem and flashed GBE RC2.3 then wipe data. Still all ext4. I'm happy again :)

Sent from my GummyCHARGED Charge using Tapatalk
 

·
Android Apprentice
Joined
·
24 Posts
ms0chez said:
On mines only system and dbdata are ext4. Data and cache are rfs. Do I need to redo the process?
Exactly the same here. What rom did you come from?

Sent from my SCH-I510 using Tapatalk
 

·
Retired
Joined
·
259 Posts
Came from 1.9.1FE, and flashed radios via Odin then into recovery and flashed this, perfect. Much quicker IMO and like the dialer. Thanks for the hard work by team GC.
 

·
Android Beginner
Joined
·
1 Posts
did this last night. Phone seems to be running smoking fast compared to the older GC FE i was running.
Thanks as usual for your hard work. It is appreciated greatly.
 

·
Average Android
Joined
·
301 Posts
The process worked; however, after completely setting up my phone, i went back into cwm recovery to check something. After coming out of the blue recovery and booting back up, I lost everything. Apps, settings, everything all wiped. It was like I chose to wipe data/factory reset or something when I didn't. Also noticed I had to redownload superhero to gain full root back. Also, some partitions went back to rfs. Very weird.

I chose to redo the process. This time I Odin imnuts new cwm recovery after I installed gummycharge so the new recovery was my last step. So far so good. Not noticing this glitch again.

Be WARNED though. It did it to me twice. Going back into blue recovery after Rom install will apparently wipe your phone and revert back to partial rfs.

Sent from my SCH-I510 using Tapatalk
 

·
Android Apprentice
Joined
·
24 Posts
Well I went ahead and went back to factory EE4 and started from the beginning. Now /system, /dbcache, /cache and /data are ext4. Weird thing is my quantrants dropped from 1650ish to 1350ish when I was half and half. This is a solid improvement over the gc gbe I had before. And the added bonus is that with all the other changes I seem to have a more consistent 4g experience. I love team gummy. My only gripe has nothing to do with the rom, but is about the cracking on the ear piece while in calls. I've had this since I went away from EE4 the first time. At least my radio doesn't crash like it did on EE4.

Thank you to all of you who worked to put this out.
 

·
Retired
Joined
·
259 Posts
Well I just used the new recovery to create and backup and the same thing happend to me, it wiped my data when I left recovery. Checking ext4 and see if its possible to restore the backup. Will update.
 

·
Average Android
Joined
·
301 Posts
Warning!!!!!!!

Update:

Tried creating a backup with new recovery and it wiped my phone again for the third time! Sheesh! My backup was successful according to cwm but everytime you reboot from any cwm version, your phone will be wiped so backups will not work! You have to wipe, ext4 converter, and install gummy all over again to get back to a good install and reload. This is a major glitch.

Warning!! Read above post and my other one!

Sent from my SCH-I510 using Tapatalk
 
1 - 20 of 115 Posts
Top