Android OS Forum banner
1 - 20 of 128 Posts

·
Android Apprentice
Joined
·
11 Posts
1) Install CM7 as instructed, but be sure to include the moboot zip and the ClockworkMod zip!
2) Boot into Android and connect the TouchPad via USB as an External Storage device
3) Download the Google Apps zip for CyanogenMod 7 from http://wiki.cyanogenmod.com/index.php?title=Latest_Version/Google_Apps
4) Place the zipped file in the TouchPad file system
5) Reboot the TouchPad & use moboot to choose "ClockworkMod"
6) choose "install zip from sdcard"
7) choose "choose zip from sdcard"
8) find and select the "gapps-gb-20110828-signed.zip" file you placed on the Touchpad
9) Google Market & apps will install
10) Reboot into CM7
11) Enjoy!

Update: Installing Google Maps
Here's the map install .zip for CM7: http://www.mediafire.com/?uo2togtqqsuxhgl

You can download it in the Android Browser. It will save the file in the "Download" folder.
Reboot into ClockworkMOD using Moboot and install the .zip from SD card.

Update 2: Install Marketplace Patch to allow all apps
Download this zip: http://www.filesonic.com/file/2558502594
Install using the ClockworkMod method mentioned in this post.
Install Facebook, Dolphin Browser HD, etc.
Thanks to ReviewHorizon.com
 

·
Android Apprentice
Joined
·
27 Posts
EDIT: Nevermind, fixed it. Had to manually boot back into webos using the usb-mode volume up trick, then installed moboot manually there in xterm and restarted. All good now. Ignore this post.

I must be doing something wrong here.

I installed everything as it seems was correct (put everything into the cminstall directory including the moboot zip file). I've got android up and running, but when I try to install this google apps package it asks me to reboot into clockworkmod recovery to install it.

I say go ahead, and it just reboots back into android, no install having taken place.....

What in the world am I doing wrong?

looks like somehow moboot didn't get installed at all actually - can't even get into webos at this point. Any way to install moboot once android is present?
 

·
Android Beginner
Joined
·
13 Posts
ncinerate said:
EDIT: Nevermind, fixed it. Had to manually boot back into webos using the usb-mode volume up trick, then installed moboot manually there in xterm and restarted. All good now. Ignore this post.

I must be doing something wrong here.

I installed everything as it seems was correct (put everything into the cminstall directory including the moboot zip file). I've got android up and running, but when I try to install this google apps package it asks me to reboot into clockworkmod recovery to install it.

I say go ahead, and it just reboots back into android, no install having taken place.....

What in the world am I doing wrong?

looks like somehow moboot didn't get installed at all actually - can't even get into webos at this point. Any way to install moboot once android is present?
having the same exact problem here. woooof. any help anyone?
 

·
Android Apprentice
Joined
·
27 Posts
toddyskates said:
having the same exact problem here. woooof. any help anyone?
Easy to fix, a bit annoying as I can't figure out how I actually messed up to begin with.

Anyway:
Fixing it isn't entirely simple, but not too bad either. First, boot the touchpad while holding the volume up. Once the USB symbol is up, you need to plug the touchpad into the computer and go back to your command line.

Go to where you put your moboot file (the file unzipped from the moboot package you downloaded).

In my case, I had to type:

cd /users/home/desktop

(I had my file unzipped on my desktop).

Once there, you type:

novacom boot mem:// <uImage.moboot_0.3.3

Now it'll pop up a boot menu on the touchpad, quickly use the volume up/down buttons to get into webos.

Once in webos, load up executah and xterm, and utilize xterm to finish the install process for moboot:

mount -o remount,rw /boot
cd /boot
cp /path/to/uImage.moboot_0.3.3 .

(in the above line, you would put the path to your moboot 0.3.3 file, so if you moved it to your touchpad's /media/internal directory you'd type cd /media/internal/uImage.moboot_0.3.3 .

Also note the period at the VERY end of that line IS necessary).
Now you continue:

rm uImage
ln -s uImage.moboot_0.3.3 uImage
ln -s uImage-2.6.35-palm-tenderloin uImage.webOS
echo "webOS" >moboot.default
sync

Just like that, you have a boot menu and everything will work. NOW download the google marketplace .zip file, put it in your /media/internal, go to your file manager and tap on it inside android and it'll ask to go to clockwork to install. Say yes and you're DONE!

There is NO need to wipe the touchpad at this point. Just do the steps above and you fixed your problem.
 

·
Android Apprentice
Joined
·
27 Posts
toddyskates said:
having the same exact problem here. woooof. any help anyone?
Easy to fix, a bit annoying as I can't figure out how I actually messed up to begin with.

Anyway:
Fixing it isn't entirely simple, but not too bad either. First, boot the touchpad while holding the volume up. Once the USB symbol is up, you need to plug the touchpad into the computer and go back to your command line.

Go to where you put your moboot file (the file unzipped from the moboot package you downloaded).

In my case, I had to type:

cd /users/home/desktop

(I had my file unzipped on my desktop).

Once there, you type:

novacom boot mem:// <uImage.moboot_0.3.3

Now it'll pop up a boot menu on the touchpad, quickly use the volume up/down buttons to get into webos.

Once in webos, load up executah and xterm, and utilize xterm to finish the install process for moboot:

mount -o remount,rw /boot
cd /boot
cp /path/to/uImage.moboot_0.3.3 .

(in the above line, you would put the path to your moboot 0.3.3 file, so if you moved it to your touchpad's /media/internal directory you'd type cd /media/internal/uImage.moboot_0.3.3 .

Also note the period at the VERY end of that line IS necessary).
Now you continue:

rm uImage
ln -s uImage.moboot_0.3.3 uImage
ln -s uImage-2.6.35-palm-tenderloin uImage.webOS
echo "webOS" >moboot.default
sync

Just like that, you have a boot menu and everything will work. NOW download the google marketplace .zip file, put it in your /media/internal, go to your file manager and tap on it inside android and it'll ask to go to clockwork to install. Say yes and you're DONE!

There is NO need to wipe the touchpad at this point. Just do the steps above and you fixed your problem.
 

·
Android Beginner
Joined
·
11 Posts
SOLVED:

Hi guys, having an issue installing gapps.

On first installation I installed CM7, ClockWorkmod and Moboot. Everything appears fine; I have the boot menu and all start options work, including cwm. However, I cannot install gapps.'

I got the file, and I've tried using ACMEinstaller (tried both keeping original file name and renaming to update-gappsetc). Gapps are not installed.

Tried through cwn by installing zip file, seems to work but installation loading bar never finishes although it says installation finished. No apps are installed.

I've also tried opening zip file in Android and choosing installation through cwm. cwm starts the installation but halts and shows an exclamation mark - nothing more.

Any ideas?

EDIT2: Gapps (Market) icon only appeared after WiFI was enabled.. Go figure.
 

·
Android Apprentice
Joined
·
109 Posts
Flacnvinyl said:
When I went into recovery it says

Loading '/boot/uImage.ClockworkMod'...OK
Checking uImage... Invalid Data CRC

BOOT FAILED!

Press SELECT to continue

The file/s are there, but it fails. Any suggestions?
I have the exact same issue. Can anybody help? I have tried reflashing CWM but it didnt help.
 
1 - 20 of 128 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top